User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Interior lights..... help

  1. #1
    Regular Member Reevo's Avatar
    Join Date
    Nov 2010
    Location
    Leicestershire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Interior lights..... help

    Hope you guys can help me wi this, is doing my head in! Ok,part 1, bought these
    http://cgi.ebay.co.uk/ws/eBayISAPI.d...=STRK:MEWNX:IT
    read on here that interior lights not on check system so thought they would be fine? Also bought 2 sets of white, 1 set for front map lights & 1 set for rear. All going ok up front, so started rear, pulled out light (and lost the brass clip!) unplugged light, put led's in, put back together and nothing! Except noticed the front blue leds flickering!?! they were still on but only just if that makes sense? opened rear door and front came on as normal. shut door faintly flickering again, still no lights to rear tho, put old bulbs back in, still nothing! Brought the rear light indoors to have a closer look, so locked car and checked the blue leds went out, which they did, BUT still faintly flickering!!! even after 30 mins! Will this harm anything or cause problems? Ok, sorry for long post, but any help/suggestions would be great?
    Oh yeah part 2, after taking the sunglasses holder/lights n alarm section out (to check i'd not disconnected the rear ribbon from the front, which i hadnt, so dont know where rear ribbon runs to?) i found another taped up ribbon with small black connector on end? hoping this is for auto dim mirror? There was also a black plastic square connector to the right?
    Once again thanks for any help.

  2. #2
    Regular Member Reevo's Avatar
    Join Date
    Nov 2010
    Location
    Leicestershire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Just been searching through old posts and read that if you put LED's in the front the rear light wont work? Could be the reason, so whats the answer? Any ideas?
    Will a combo of LED/501's work? or canbus error free LED's?

  3. #3
    Regular Member Reevo's Avatar
    Join Date
    Nov 2010
    Location
    Leicestershire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Ok now all the w5w/501's back in and the rear light still not working? BUT when its switched off, the front looks like they are full power n bright (door lights and map lights!), when i switch rear to door opening mode, the front dims and when the rear is switched on fully, the front goes even dimmer?
    Any ideas, please?

  4. #4
    Regular Member ChrisBilly's Avatar
    Join Date
    Jul 2009
    Location
    The Rift, Cardiff
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I had the same strange effects when I had led 501s (from halfrauds) all round. I now have two 36 led panels in the front and multi smd 501s in the back (that I want to change for smaller led panels), and all works as it should.
    I had an idea about how to fix the problem your now having; rather than having the rear lights powered by the ribbon cable wire them the same way as in the 'How2 Rear Lights Without Loom'. I cant be sure it'll work because I haven't tried it, just a theory, but it might stop the seemingly random and erratic behaviour.

  5. #5
    Regular Member ChrisBilly's Avatar
    Join Date
    Jul 2009
    Location
    The Rift, Cardiff
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Here's Scotsdragon's thread that inspired me with the led panels http://www.vectra-c.com/forum/showthread.php?t=119658

    And here's the How2 rear interior light without loom http://www.vectra-c.com/forum/showthread.php?t=24396 but it seems the pics are missing.

  6. #6
    Regular Member Reevo's Avatar
    Join Date
    Nov 2010
    Location
    Leicestershire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Can anyone give me a Christmas quickie n tell me where exactly are the interior light fuse is/are n what wattage?

  7. #7
    Regular Member luke4487's Avatar
    Join Date
    Mar 2009
    Location
    Bordon, Hampshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Reevo View Post
    Can anyone give me a Christmas quickie...

  8. #8
    Regular Member Reevo's Avatar
    Join Date
    Nov 2010
    Location
    Leicestershire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Has anyone got a pic of where the ribbon plugs into the rear fusebox? Also the manual doesnt mention a fuse for the interior lights, take it should be in the end of dash fusebox? This rear light bugging me now!
    Comes in handy when putting Baby in her car seat, so now Mrs moaning!

  9. #9
    New Member
    Join Date
    Dec 2010
    Location
    Bangor
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    yes please help, where is and what number is the fuse for the interior and boot light????

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. DIY Map lights, Interior lights Off button console?
    By Sierra2 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 12th July 2012, 10:35
  2. Sidelights, Number Plate Lights, and Interior Lights
    By tony-1977 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 2nd January 2012, 07:34
  3. Interior lights
    By Vectrarmand in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 24th February 2011, 13:30
  4. No instrument lights or interior lights.
    By RykuZ0 in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 1st February 2010, 23:55
  5. LED Interior lights
    By ghostrider in forum Styling
    Replies: 7
    Last Post: 16th August 2009, 20:05

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •