User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Flickering HID's....:(

  1. #1
    Regular Member
    Join Date
    Mar 2010
    Location
    Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Flickering HID's....:(

    Just fitted some HID's to the motor, some cheap Chinese make (There could be my problem!) And there flickering, which then eventually leads to them going off.

    I dont have the bulb error when they flicker, but do have it when they go off.

    Any way to stop this flickering at all?!

    All help appreciated...!

  2. #2
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Did you get cancellors mate

  3. #3
    Regular Member
    Join Date
    Mar 2010
    Location
    Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi mate,

    I didnt no, just buying a set off ebay though, will these do the trick?

    http://cgi.ebay.co.uk/BULB-WARNING-A...item3cb388572e

    Just found a very old thread on here though saying he took his cancellors off & it solved his problem! well confused!

    Thanks for the quick response by the way

  4. #4
    On a Sabbatical
    Join Date
    Feb 2010
    Location
    liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine flicker at start but then go ok after about a minute


    i just thought they where warming up lol


    although previous kits on other cars didnt do this

  5. #5
    Regular Member
    Join Date
    Mar 2010
    Location
    Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah this does it all the time though, then they go out!

    Ordered the cancellors see if they help!?

  6. #6
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    They should helpmate , you have a facelift

  7. #7
    Regular Member
    Join Date
    Mar 2010
    Location
    Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ha i certainly do fella, how do you know! lol

  8. #8
    Regular Member
    Join Date
    Mar 2010
    Location
    Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    boys & girls.

    Got the cancellers and its stopped the flickering, but still got the error light on the dash.

    any ideas how i can get this off??

  9. #9
    Regular Member felixx's Avatar
    Join Date
    Mar 2010
    Location
    stockport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Exclamation

    I have fitted a new set of HID's 35/6000 from HID's Direct,as the cheap ones I had fitted from China,off eBay,worked fine but got really hot after about an hour.Well,they work fine,but the drivers side,and not the passenger side,kept flashing every 5/10 seconds when the car is open/ignition/side lights on etc,etc.I fitted a canceler in line,then another one as well,making two,but it made no difference,so,me thinks,ok I'll fit another canceler in line on the passenger side to see if that helps.Blow me if that one then didn't start flashing as well!!!,talk about "Blues and Two's"......If I drove around like that,in a Vectra.......I'd probably get nicked for impersonating a police officer knowing my luck.So,the question is,where do I go from here?.Does the alternative battery harness work or will I have to get VX to Tech II them,and if so is it expensive ?. FELIXX.

  10. #10
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Davies20 View Post
    ha i certainly do fella, how do you know! lol
    Causeits on your public profile

    Quote Originally Posted by Davies20 View Post
    boys & girls.

    Got the cancellers and its stopped the flickering, but still got the error light on the dash.

    any ideas how i can get this off??
    Maybe have it reset if you know or if anyone on here can assist, i dont know if disconnecting the battery for the 30 mins will help, worth a go though

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Lights Flickering
    By Alan/1967 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 10th October 2011, 14:20
  2. Original HID's are flickering
    By netrootbg in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 15th July 2011, 17:00
  3. led,s flickering
    By cranny 27 in forum Styling
    Replies: 9
    Last Post: 14th November 2009, 19:35
  4. flickering headlight
    By dilan in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 26th September 2009, 11:20
  5. Flickering HID'S
    By Bossybuggy in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 27th December 2008, 22:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •