User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: TID to GID Display after TECH2

  1. #1
    Regular Member NealM's Avatar
    Join Date
    Mar 2007
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Pre-Facelift

    Trim : LS

    Engine : 1.8 Petrol

    Year : 2003

    Default TID to GID Display after TECH2

    Hi Guys

    I've done the TID to GID conversion and have finally got round to getting it "TECH2'd".


    BEFORE the tech2 session the display showed, "RANGE" i.e. how many more miles I could do until the tank was (theoretically) empty. It also used to flash up a warning when I was getting low on fuel. The problem BEFORE the tech2 session was that the warning messages couldn't be removed (because the right-hand stalk wasn't functional).


    Now AFTER the tech2 session, I can clear the warning that I am getting (for example. . . . about the danger of icy roads), by pressing the button on the end of the right-hand stalk. . . . .

    BUT
    The display no longer shows "RANGE", and also does NOT warn when I am getting low on fuel.

    Because it was showing "RANGE" on the display, (before the tech2 session) . . I had assumed that once I had the tech2 session done, I would also have acess to paramaters such as, average MPG, instant MPG etc etc, when I pressed the button on the end of the right-hand stalk



    HOWEVER . . what I see on the screen after I press the button is this. . .






    I assume that the tech2 session has been incorrectly done ? ? ?


    Can anyone shed some light on this please ? ?? ?


    Thanks

  2. #2
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    He has put in the wrong Code index.. and variant config not set up correctly.

  3. #3
    Regular Member NealM's Avatar
    Join Date
    Mar 2007
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Pre-Facelift

    Trim : LS

    Engine : 1.8 Petrol

    Year : 2003

    Default

    Hi Ken

    Thanks for the reply.

    I've tried wading through the 60 + pages of the . . . . "Discussion of the How 2" . .. but can't find anything specific.

    Is there anyway you can tell me what Code Index and variant they should have used ? ? ? . . . . . I THINK he may have mentioned code 27 ? ? ! !

  4. #4
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    you can see the different code index here.. http://www.opel-niedersachsen.de/bc.html (sorry in german)

    But it depends on your car.. what and how ect..

    but basic
    What model do you have?
    What engine do you have?
    Have add-on heater?
    How old is your car?

  5. #5
    Regular Member NealM's Avatar
    Join Date
    Mar 2007
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Pre-Facelift

    Trim : LS

    Engine : 1.8 Petrol

    Year : 2003

    Default

    Hi Ken

    To answer your questions.

    What model do you have? - Model is "LS"

    What engine do you have? - 1.8 Petrol

    Have add-on heater? - Sorry I don't know what you mean when you ask "Have add-on heater ? ?"

    How old is your car? - Car is a UK "52" reg = First Registered in January 2003.


    Again -- many thanks for taking the time to reply

  6. #6
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    Quote Originally Posted by NealM View Post
    Hi Ken

    To answer your questions.

    What model do you have? - Model is "LS"
    Nope, Signum? Vetra Estate?, Vectra hatch/saloon?, LS isnt a model thats a trim level.

  7. #7
    Regular Member NealM's Avatar
    Join Date
    Mar 2007
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Pre-Facelift

    Trim : LS

    Engine : 1.8 Petrol

    Year : 2003

    Default

    Sorry Ken

    It's a Vectra Hatchback . . . . .



    What do you mean when you ask about the "Add on Heater" ? ?

  8. #8
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    As Ken says, the Code Indexes provide the Display parameter information about the car to which you are fitting it. (It is especially important if you wish to have the Board Computer enabled, and have the correct consumption and range values).

    Options attained using the Code Index are
    With/ without ice crystal warning
    with/ without Board Computer - (This is what has been turned off on your car)
    With/without add-on heater... a seperate fuel powered heater to warm the car when it is switched off... you most likely won't have this.
    Diesel / Petrol
    Hatchback / saloon / estate and Signum
    Systems manufactured, before / after mid 2004

    Hence the question.

  9. #9
    Regular Member NealM's Avatar
    Join Date
    Mar 2007
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Pre-Facelift

    Trim : LS

    Engine : 1.8 Petrol

    Year : 2003

    Default

    Thanks Robsey.

    So . . . . . .

    Is it possible to give me the necessary codes to enable the board computer, which seems to be the only bit I'm missing now . . .

    Oh, and Robsey, you are correct, my car does NOT have the add-on heater . .

    Again thanks to both Kenp & Robsey

  10. #10
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    The code index that they should put in is:

    002

    From what you have put in this thread about your car

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replacing Board Info Display (BID) with Color Info display (CID)
    By grigs1 in forum Electrical & ICE (including SatNav)
    Replies: 49
    Last Post: 11th April 2012, 22:13
  2. Tech2
    By Lestat in forum Vectra C / Signum Troubleshooting
    Replies: 10
    Last Post: 3rd February 2012, 21:26
  3. temp display on radio display
    By MRunMotorsport in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 19th April 2010, 15:55
  4. OBD/Tech2
    By jamesr in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 2nd January 2007, 21:37

Visitors found this page by searching for:

gid display vectra c

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •