User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: HIDS again.....

  1. #1
    Full Member tubby's Avatar
    Join Date
    May 2007
    Location
    Norwich
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default HIDS again.....

    Just a couple of questions about hids

    1. I got my kit this morning 50w 6000k, one of the warning cancellor capacitors was missing, i have tried fitting them with and without it and both ways worked without strobing or flickering. Do i need then fitted or not, what would yo do?

    2. Both of the ballast boxes buzz when the lights are switched on is this normal or is something wrong with then?does this stop when the engine is running?

    Thanks

  2. #2
    Regular Member DarylAAS's Avatar
    Join Date
    Apr 2010
    Location
    South Shields
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The Buzz is normal mate.. it goes off when hids do.. but cant understand why you have only one canceller... unless the other one is a built in canceller like mine.. but then you should have 2 identical not mismatched...

  3. #3
    Regular Member platty's Avatar
    Join Date
    Jan 2008
    Location
    Paisley
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I fitted my kit without the cancellor's, if your not getting any faults i would leave them off. It makes the installation a bit tidier and as far as i know the cancellors are only needed if the bulb warning or flickering occurs.

  4. #4
    Full Member tubby's Avatar
    Join Date
    May 2007
    Location
    Norwich
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    There was only one in the box but the box had been opened which I thought was weird (not by the courier) is it ok to use them with out the canceller?

  5. #5
    Regular Member
    Join Date
    Jun 2010
    Location
    Here
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)

    Default

    If they work with out the cancellers youvr one of the lucky ones, and you do not needthem. However I would still contact the company you got them from and let them know one was missing.

  6. #6
    Full Member tubby's Avatar
    Join Date
    May 2007
    Location
    Norwich
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The company hid direct are now closed til the 4th jan so I will probably forget by then lol

  7. #7
    Forum Moderator Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sounds about right for HIDS direct... Everyone moaning about non working cancellors, you must have got a kit they've just taken one out off to send as replacement...

  8. #8
    Full Member tubby's Avatar
    Join Date
    May 2007
    Location
    Norwich
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yep that's what I thought, they closed today at 1 and the kit got delivered at 1.15 typical!

  9. #9
    Regular Member 0uT1aW's Avatar
    Join Date
    Aug 2010
    Location
    York
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Got my 50w 6000k kit this morning from them, had 2 cancellors in, no instructions though, looks all there

    Not tried em yet tho

  10. #10
    Forum Moderator Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by tubby View Post
    Yep that's what I thought, they closed today at 1 and the kit got delivered at 1.15 typical!
    If they work without them i wouldn't worry about it. seems 50/50 that you do or dont... I didn't test mine without as i thought i'd lose them if i didn't lol...

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hids
    By barneytravolta in forum Styling
    Replies: 18
    Last Post: 6th August 2012, 18:23
  2. HIDS and MOT as of 04.02.12.
    By gtr1000 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 4th February 2012, 11:15
  3. hids (HELP!!!!!!!)
    By cookiejar31 in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 1st December 2009, 20:20
  4. hids
    By cookiejar31 in forum Styling
    Replies: 5
    Last Post: 28th November 2009, 02:50

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •