User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Traction control inactive at high speed

  1. #1
    Regular Member
    Join Date
    Oct 2005
    Location
    Melbourne, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Traction control inactive at high speed

    Hi all,

    I've noticed on my C that the traction control doesn't seem to work at high(ish) speeds. Above about 60 km/h (40 miles/h) it seems that car is quite happy to let the wheels spin. For example, in second gear at 70 km/h on a wet road it's quite easy to get the speedo (but not the car!) up to around 100km/h without the TC system intervening. Does anyone know why this is the case? I'm assuming it's a design restriction and not a fault... Car is a manual 3.2V6 with ESP/TC.

    Ta.
    Last edited by stevedee3; 31st August 2006 at 11:22.

  2. #2
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    I may be wrong, but I was under the impresion that the TC did not work at speeds above 40mph...

  3. #3
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I think Ed is on the right track here. I'm sure it turns itself off above a certain speed.

  4. #4
    Regular Member
    Join Date
    Oct 2005
    Location
    Melbourne, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I recall reading that in various places. I'm just wondering why - surely it's not impossible to detect and control wheel slip at high as well as low speeds.

  5. #5
    Regular Member ukanalyst's Avatar
    Join Date
    Jul 2006
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I read a thread on here the other day where someone stated that Traction switches off above 56mph on the Vectra-C. Can't vouch for how correct or not this is.

    Dave

  6. #6
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I wonder if it has something to do with safety. At high speeds it's sometimes better to slightly spin a wheel or wheels rather than have a dip in power.

  7. #7
    Regular Member
    Join Date
    Sep 2005
    Location
    Sweden
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by stevedee3
    Hi all,

    I've noticed on my C that the traction control doesn't seem to work at high(ish) speeds.
    Mine does ... the same did my Astras ....

  8. #8
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    That is what I was thinking Alex, if the engine shuts down at speed or the car automaticaly slows down it might be considered to be a safty aspect, in any case if you are doing say 50mph and you get wheelspin the momentum of the moving car will make you "go over" the slippy patch anyway....

  9. #9
    Ex Vec-C Admin & Founder Bainie's Avatar
    Join Date
    Jun 2005
    Location
    60 Degrees North !!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I thought it was the other way round, even if you manually switch the TC off it turns itself back on after 30mph ? This is why you need to pull the fuse on an RR ?

  10. #10
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have the TC switch and turning it off allows my car to run on a Rolling Road with no problem. I'm confused now!

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. High idle speed
    By 19CDTi in forum Engine & Drivetrain
    Replies: 5
    Last Post: 1st July 2012, 11:02
  2. loosing speed in high gears
    By pud wayman in forum Engine & Drivetrain
    Replies: 12
    Last Post: 29th November 2011, 19:46
  3. shaking after high speed
    By vectra_ in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 29th June 2010, 11:32
  4. Very high idle speed (3500rpm)
    By CodeV in forum Engine & Drivetrain
    Replies: 7
    Last Post: 19th February 2010, 01:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •