User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Rear lights nightmare

  1. #1
    Regular Member Nav-Man's Avatar
    Join Date
    Apr 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    rolleyes Rear lights nightmare

    Hi guys.

    Couple of month back a light came on my dash saying that I needed to change the left handside break light, last month I went to Halfords and bought a couple of their HD bulbs and replaced mine with those from Halfords, since then the light on the dash started saying that I now need to replace both break lights (left and right). I jiggled the bulbs a bit and the light on the dash went off, but a couple of hours later, it was on again.

    Is this a common thing? Is there a solution? Can anyone shed some "light"... on the problem???

    Thank you and have a very Happy Xmas everyone.

  2. #2
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    Change the bulbs.. if you dont do it now.. you soon have to anyway

  3. #3
    Regular Member badback's Avatar
    Join Date
    Jan 2009
    Location
    Runcorn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you put the correct bulbs in? they are only single element, which shines brighter when brake pressed.

  4. #4
    Regular Member rickeys16v's Avatar
    Join Date
    May 2009
    Location
    N.Ireland ( Broughshane )
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 1.9 CDTI 150

    Trim : SRI


    Year : 2005

    Mileage : 46000

    Default

    Quote Originally Posted by kenp View Post
    Change the bulbs.. if you dont do it now.. you soon have to anyway
    hes right you know

  5. #5
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Corrosion on the electrical contacts that the bulb makes contact with. Take the bulbs out and scrape the contacts in the bulb holder.

  6. #6
    Regular Member Nav-Man's Avatar
    Join Date
    Apr 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I will try all the suggestions above. The bulbs currently on the car are new, so not sure why light on the dash still on. But will get new bulbs and see if it solves the problem.

    Quote Originally Posted by badback View Post
    Have you put the correct bulbs in? they are only single element, which shines brighter when brake pressed.
    badback, I'm not sure the ones I bought are single elements, will check, but got them according to code book at Halfords. Will post update later on.

    Thank you all for your help so far. Just got back from Midlands Exhaust, got a whole stainless steel dual exit system fitted and it just looks the part, well proud.

  7. #7
    Regular Member
    Join Date
    Feb 2010
    Location
    preston
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    bulbs on their way out will also chuck up error, even if they haven't died ( yet!!!)

    i'd clean my fittings then work through each bulb and replace if needed

    if bulbs seem ok and fittings are clean, try new bulbs to each fitting and then work back until you find the fitting / bulb causing harrassment

  8. #8
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by mparks8590 View Post
    try new bulbs to each fitting
    He already has -

    Quote Originally Posted by Nav-Man View Post
    The bulbs currently on the car are new.

  9. #9
    Regular Member
    Join Date
    Feb 2010
    Location
    preston
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    bulbs can be faulty from new. alhough i'd suggest it would be bad luck to get more than one at a time

    still worth ( for the cost trying a new bulb ) and seeing if the problem dies

    are yours p21w

    ?

  10. #10
    Regular Member
    Join Date
    Dec 2006
    Location
    kirriemuir
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i also had a bad connection to the block at the back of bulb holder

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear disc removal nightmare
    By Bigbaw in forum Vectra C / Signum Car Chat
    Replies: 23
    Last Post: 6th March 2012, 15:08
  2. Nightmare trying to remove the rear caliper carrier bolts!!
    By richiem in forum Suspension, Wheels & Brakes
    Replies: 8
    Last Post: 4th February 2011, 01:10
  3. Dark lights and Rear Lexus lights finally fitted
    By Leviathan in forum Styling
    Replies: 32
    Last Post: 29th February 2008, 22:35

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •