User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Insp

  1. #1
    Regular Member ZC_74's Avatar
    Join Date
    Dec 2005
    Location
    Australia
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Insp

    Guys

    Probably a quick one for somebody. In the tripmeter/odometer display, it says Insp at startup (when you turn to accessories).

    Please help

  2. #2
    Regular Member Brocks's Avatar
    Join Date
    Feb 2006
    Location
    Wirral
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    My old astra did this when a service was due.

  3. #3
    Regular Member
    Join Date
    Aug 2005
    Location
    Norfolk 'n Good Drives : Signum 3.0 CDTi BHP : 229.8 Torque 344.9lb
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    assuming it has been serviced and not cleared by the dealer, press the trip mile button down with the ignition off - still holding it down turn ign to Int, and then flick the indicator right.

  4. #4
    Regular Member Ozz's Avatar
    Join Date
    Oct 2005
    Location
    Sydney, Australia
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I had it when my Veccy was telling me it's time for a service. Haven't you very recently had a service of sorts. ? If so take note of kitchpoo's advice. If still there the dealer may need to see it

  5. #5
    Regular Member ZC_74's Avatar
    Join Date
    Dec 2005
    Location
    Australia
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Ozz
    I had it when my Veccy was telling me it's time for a service. Haven't you very recently had a service of sorts. ? If so take note of kitchpoo's advice. If still there the dealer may need to see it
    Yeah, service Monday last week. I assumed it was something like that (my old Holden used to do something similar but it beeped).

    Thanks guys

  6. #6
    Regular Member
    Join Date
    Feb 2006
    Location
    shrewsbury
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    My experience is that vauxhall never reset the service indicator after a service!
    Why the hell not?

  7. #7
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by tommo2000
    My experience is that vauxhall never reset the service indicator after a service!
    Why the hell not?
    Can it be reset if its not showing????

  8. #8
    Regular Member ZC_74's Avatar
    Join Date
    Dec 2005
    Location
    Australia
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by kitchpoo
    assuming it has been serviced and not cleared by the dealer, press the trip mile button down with the ignition off - still holding it down turn ign to Int, and then flick the indicator right.
    I must have fat fingers - I can't get it to work.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. On start up - InSP or INSP
    By Carl83 in forum Engine & Drivetrain
    Replies: 8
    Last Post: 27th July 2011, 12:48
  2. Insp
    By Redviper in forum Engine & Drivetrain
    Replies: 11
    Last Post: 18th May 2010, 21:29
  3. insp
    By ryanhamil in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 30th July 2009, 17:33
  4. Insp
    By kristian in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 17th May 2008, 20:48
  5. Insp
    By Dave1.8 in forum Vectra C / Signum Car Chat
    Replies: 24
    Last Post: 24th January 2008, 16:26

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •