User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: The struggle to fit my HID kit

  1. #1
    Regular Member luke4487's Avatar
    Join Date
    Mar 2009
    Location
    Bordon, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default The struggle to fit my HID kit

    Hey all,

    Needing some knowledge from the knowing. Got my 50w HID upgrade recently and went to fit them in the snow filled street this morning.

    Drilled out the cover plate and fitted them etc but they didn't light?

    Now main questions are:

    1. Am I missing something on fitting? Hooked up the main box to the canceller and then the spade connectors into the original bulb socket. Do I need to up any fuses? Also, my kit came with a spring plate, now the HID itself clips into the normal holder but not as tightly as a standard bulb... Do I need to fit this and if so how?

    2. Which way do the spade connectors go in? I assumed the red went in the double feed and the earth was the single. Tried both ways to no avail (and no fuses went either)

    3. Also ordered in some LED bulbs with the resistors fitted. Look great and start fine etc... but the dreaded blink comes when turning the engine off... does this stop or go on until the battery is drained? I know people have had trouble before but these were sold as being 'fine for cars with bulb warning systems'

    Car is a 2006 facelift Signum...

    Thanks

    PS... put my original bulb back in and still works thank god! So nothing wrong with the system. Help needed ASAP

    Danke

  2. #2
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP1

    Engine : 1.9 CDTi 150

    Year : 2007

    Mileage : 66000

    Default

    The two spade connectors go into the H7 connector from the rear of your original bulb, then the bulbs wire to the ballast (they can only go one way) - try it with and without cancellers just in case they are knacked.

    If you have tried the spade connectors in both ways and they still dont work (both of the ballsts/bulbs?) then there must be a problem with them.

    Where did you get them from..??

  3. #3
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    24 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 140k

    Default

    As above...

    The red spade goes into the VX bulb block with the black wire.

    The black spade goes into the block with the brown wire...

    As for LED's, all will flash - forever. they will never invent one that can stop the bulb check flash... The compatible in regards to the just stop the warnings on the dash...

  4. #4
    Regular Member luke4487's Avatar
    Join Date
    Mar 2009
    Location
    Bordon, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Heya,

    Got them fro HID's direct. Tried mine with and without the canceller but nothing changed it. On my bulb connector they are all black wires iirmc...

    Only difference was that one had a single wire leading to it, and the other had 2!

    Reet pain tbh I was expecting it to be easy lol. even went for the harder side near the fuse box first where theres no room to leave the airbox removal and space for the second one.

    I just read another thread that says the spring clips are only for models without the spring clips built in so that answers covered... Might give it another go later on the other side but its FREEZING out!

  5. #5
    Regular Member luke4487's Avatar
    Join Date
    Mar 2009
    Location
    Bordon, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Another question too... are the HID bulbs like the Halogen ones where you don;t touch the bulb itself or it will go pop? Been treating it like a halogen one, but obviously handy information to know if I can stop pansying around and handle it a bit better?

  6. #6
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    Quote Originally Posted by leemarksmith View Post
    As above...

    The red spade goes into the VX bulb block with the black wire.

    The black spade goes into the block with the brown wire...

    As for LED's, all will flash - forever. they will never invent one that can stop the bulb check flash... The compatible in regards to the just stop the warnings on the dash...
    mine dont flash ...had them tech 2 in to say car has xenons.

  7. #7
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    Quote Originally Posted by luke4487 View Post
    Heya,

    Got them fro HID's direct. Tried mine with and without the canceller but nothing changed it. On my bulb connector they are all black wires iirmc...

    Only difference was that one had a single wire leading to it, and the other had 2!

    Reet pain tbh I was expecting it to be easy lol. even went for the harder side near the fuse box first where theres no room to leave the airbox removal and space for the second one.

    I just read another thread that says the spring clips are only for models without the spring clips built in so that answers covered... Might give it another go later on the other side but its FREEZING out!
    i would just try connecting them the other way around.........i put one in the wrong way and it didn't work

  8. #8
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    24 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 140k

    Default

    Quote Originally Posted by soulman View Post
    mine dont flash ...had them tech 2 in to say car has xenons.
    Your side lights? if that works i'll get it done

  9. #9
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP1

    Engine : 1.9 CDTi 150

    Year : 2007

    Mileage : 66000

    Default

    Quote Originally Posted by luke4487 View Post
    Another question too... are the HID bulbs like the Halogen ones where you don;t touch the bulb itself or it will go pop? Been treating it like a halogen one, but obviously handy information to know if I can stop pansying around and handle it a bit better?
    Its always best not to touch them.

  10. #10
    Regular Member platty's Avatar
    Join Date
    Jan 2008
    Location
    Paisley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi luke I have the same kit fitted on a 07 facelift, the red wire goes to the single wire side of the bulb connector and the black to the double wire. As said above try without the cancellors my kit works fine without them, no bulb warnings etc.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.8 SRi 57 plate ignition struggle
    By mossy_46 in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 8th April 2012, 09:15
  2. Struggle to start when cold and cloud of smoke
    By MattHD in forum Engine & Drivetrain
    Replies: 23
    Last Post: 25th July 2011, 17:06
  3. Tips on using the forum for ppl who struggle
    By azacbr6 in forum The 'Off Topic' room
    Replies: 4
    Last Post: 8th May 2011, 09:42

Visitors found this page by searching for:

how to fit hid kit to vectra c

i put h7 hid kit in my vectra c where does the red and black wire go

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •