User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: 3hr snow journey with no clutch HELP!!

  1. #1
    New Member
    Join Date
    Nov 2010
    Location
    welwyn garden city
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 3hr snow journey with no clutch HELP!!

    last night was driving home in the snow moved about 300yds in an hour then the car would not go into gear . The clutch pedal had very little resistance and was doing nothing. I turned the engine off and put it into first and started the car, the car then bumped and started in first. I had to repeat this about 20times because of the traffic. Then the traffic got moving. I managed to get her into second with the revs. Took a roundabout a bit to fast cos i didn't want to geardown or stall, went sideways ***IN brilliant . managed to get home eventually but wondered if any1 might no what the problem is. thanks ant

  2. #2
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Yer Maws Bedroom
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Honda Civic

    Trim : SE,Panoramic Roof and Power Mirrors

    Engine : 1.8 Vtec

    Year : 2009

    Mileage : 64500

    Default

    Either the clutch has gone or the slave cylinder by the sounds of it.

  3. #3
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Has the clutch been sliping for a while and have you tried it again since?

  4. #4
    New Member
    Join Date
    Nov 2010
    Location
    welwyn garden city
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had a second hand gearbox fitted 1month ago new clutch, new slave cylinder (i think). It has not slipped and has driven fine since it was done (until last night). It's a 1.8 ls 2003 120,000. I have tried today, no better.

  5. #5
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    you have just solved your own problem go back to garage that did work

  6. #6
    New Member
    Join Date
    Nov 2010
    Location
    welwyn garden city
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    from reading a few posts on here. I asume it has a hydrolic Clutch and shares a resevoir with the brakes and that is full.

  7. #7
    New Member
    Join Date
    Nov 2010
    Location
    welwyn garden city
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah I will but they aint gonna admitt fault so if i go with a bit of knowledge it should help.

  8. #8
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Master or slave cylinder has went - whichever it is there is a sounds like a loss of hydraulic pressure.

    Gazza4

  9. #9
    Administrator plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    399 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    sounds to me like the slave cylinder as well... Theres a seperate part on the brake res. compartment which provides fluid to the slave cylinder.. have a look and see if this has emptied out? If so poss leak to the slave.
    Plasma's Tech2 services are now open and able to provide services

  10. #10
    New Member
    Join Date
    Nov 2010
    Location
    welwyn garden city
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is the master cylinder a big job, I Know the slave Cylinder is

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My journey into caring for my car
    By ghettosmurf999 in forum Quick Photo Album
    Replies: 15
    Last Post: 2nd April 2012, 16:54
  2. Long journey mpg
    By bigmac in forum Insignia car chat
    Replies: 5
    Last Post: 20th February 2011, 11:43
  3. snow journey
    By scottyd in forum General Chat
    Replies: 7
    Last Post: 28th November 2010, 18:38
  4. The Journey of man
    By KC in forum Comedy & Humour
    Replies: 4
    Last Post: 22nd July 2008, 17:12
  5. Safe journey everyone
    By Ian T in forum Irmscher Factory Road Trip 2008 - 24th-29th April
    Replies: 43
    Last Post: 24th April 2008, 08:30

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •