User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: 150 1.9 engine wont start

  1. #1
    Regular Member lutontownfan's Avatar
    Join Date
    Nov 2009
    Location
    colchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 150 1.9 engine wont start

    Hi my car limped onto the drive last night and engine stalled out. On checking battery it looked like its had it, green indicator has gone black. The car would still turn but engine will not fire.
    I went to Vauxhall and bought new battery fitted it but same problem as before!! Engine will only turn but nothing else. Waiting to have a mobile mechanic look at it but could be a few days as yet. Anyone got any ideas........thanks.

  2. #2
    Regular Member Exclusive BV's Avatar
    Join Date
    Apr 2010
    Location
    West Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Do the pedal test in the how 2 section.

    See if you can post up any fault codes

  3. #3
    Regular Member lutontownfan's Avatar
    Join Date
    Nov 2009
    Location
    colchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Pedal test does not work on my car.

  4. #4
    Regular Member Turbomanrony's Avatar
    Join Date
    Sep 2010
    Location
    LEEDS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hav u tryed starting it the day after? my car did the same i jumped it day after and it run but if left for few hours it wont run again, plus my coil light is not comin on!

  5. #5
    Regular Member John35's Avatar
    Join Date
    Jun 2007
    Location
    in a white box
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Frozen diesel.......just a thought.

  6. #6
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRI

    Engine : CDTI 150 (Z19 DTH)

    Year : 2008

    Mileage : 100k

    Default

    as above... How much diesel do you have in the tank... Recommendation is to not run it low in this weather aparently

  7. #7
    Regular Member lutontownfan's Avatar
    Join Date
    Nov 2009
    Location
    colchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Tried starting it again today with other key just incase it was the immobiliser chip, still wont go and i have a bout quarter of a tank of fuel in there. I should check the fuel lines into filter maybe? to see if the fuel is getting through.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HELP! Car wont start, Engine turns over.
    By CDTI120SXI in forum Vectra C / Signum Troubleshooting
    Replies: 13
    Last Post: 23rd July 2011, 13:57
  2. CDTI Engine wont start
    By dag1 in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 24th October 2010, 20:11
  3. 2.0 dti wont start
    By dti111 in forum Vectra C / Signum Car Chat
    Replies: 24
    Last Post: 8th June 2010, 02:12
  4. Engine wont start
    By frag45 in forum Vectra C / Signum Troubleshooting
    Replies: 18
    Last Post: 20th April 2010, 17:16
  5. engine died wont start anymore
    By PeteRs in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 19th July 2008, 17:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •