User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Climate Control Problem. Any ideas? *clicking*

  1. #1
    Regular Member Matty H's Avatar
    Join Date
    Oct 2005
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Climate Control Problem. Any ideas? *clicking*

    I've had a problem show itself today for the first time. I've sussed out that it is to do with the Aircon.

    When I turn the aircon off or on using the dial on the console I get a couple of seconds of rapid clicking. The best way I can describe the noise is to imagine a fan and someone sticking the corner of a playing card into it whilst it's running. The noise is definately coming from just behind the glove box too. As I say it happens when I turn it on from '0' to '1' or whatever, only for a couple of seconds then it's fine, and the same again if I turn it back down to '0' or if I increase the temperature from 'lo' upward.

    I don't think it's the fans in general as I have tried it with the aircon off (on eco) and I can turn it on and off and mess around with the temperature and there is no Clicking.

    Any advice or thoughts is appreciated

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it could well be a servo motor in the ventilation ducting..

    get the car in to VX and get them to have a listen

  3. #3
    Regular Member Maddog1974's Avatar
    Join Date
    Jul 2006
    Location
    Colchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Wink

    Pop out your glovebox mate, its only 5 torx screws and have a listen

  4. #4
    Regular Member Matty H's Avatar
    Join Date
    Oct 2005
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks. I'll have a look tomorrow. It was peeing down this evening. The aircon seems to be working fine regardless of the rapid clicking.

    One thing I forgot to mention in the first post was that this clicking happens occasionally when the engine is off too! I was sat in the car earlier putting the kids dvd screens on the headrests and it did the clicking twice (for a couple of seconds each time) in the space of about 3 minutes. The car had been stood idle for a couple of hours so it wasn't like I'd just pulled up in it.

    I've turned the air con off for now and that seems to have stopped it

  5. #5
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    http://forum.vectra-c.com/showthread.php?t=8811

    That thread should help Matty

  6. #6
    Regular Member Matty H's Avatar
    Join Date
    Oct 2005
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That's brilliant Duncan, thanks Sounds like it is the servo motor then. I'll confirm when I take it in next week.

    Apologies for sticking this in the wrong forum initially. I realised when I'd posted it

  7. #7
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    lol - no worries. You saw I moved it over!

    Hope you get it sorted.

  8. #8
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could also be that you have picked up some debris and it's stuck in the main fan, worth a check before you go ripping the car apart. hth.

  9. #9
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    unlikely i'd have thought VV... the pollen filter would trap it as it seals the fan void completely from the outside air..i.e., it only moves filtered air..

  10. #10
    Regular Member Andy's Avatar
    Join Date
    Jun 2005
    Location
    Tyne & Wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    as per that thread, sounds very much like what i had. Its a special order part so the dealer will need your car twice. They dont give any fuss though, simple no quibbles warranty fix.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Climate control clicking
    By Slammedorion in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 15th December 2012, 18:24
  2. Air Con / Climate Control problem
    By itsmehere in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 28th May 2012, 21:33
  3. Climate control problem
    By POOL MAN in forum Vectra C / Signum Troubleshooting
    Replies: 15
    Last Post: 11th June 2009, 09:00
  4. Another climate control problem
    By 24vElite in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 8th May 2008, 21:08
  5. Climate Control problem
    By bnam in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 17th July 2007, 14:09

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •