User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Engine problems with my 56 plate 1.8 VVT

  1. #1
    New Member
    Join Date
    Dec 2010
    Location
    Reading
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Engine problems with my 56 plate 1.8 VVT

    Hi Guys,

    Brand spanking new to this forum as I have just become the owner of a 56 plate 1.8 VVT Vectra Elegance.

    Overall I am happy with the car although there seems to be a problem with the engine which I just can't put my finger on - so I thought I would see what suggestions you lovely people have before I take it to a mechanic and cost myself a small fortune .

    Here is the problem, when I am driving along and take pressure off of the accelerator (even the slightest movement) the whole car seems to judder back and forth. This only lasts for around 1 second and isn't very noticable - but I am wondering if it is a sign of worse things to come.

    I would compare the 'juddering' feeling with when you move off in first gear and then take your foot off of the accelerator without changing up a gear - but not as bad.

    This problem is occuring in all gears, but is hardly noticable past 60mph.

    Any suggestions as to what might be causing this?

    Many thanks in advance,

    Tyrone
    Last edited by typo_44; 13th December 2010 at 00:49. Reason: mistake

  2. #2
    Regular Member
    Join Date
    Sep 2009
    Location
    Audley STAFFS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Welcome Tyrone, there are more knowledgeable people on here than me, but I would check engine/gearbox mounts first, my 04 vec used to have a bad flat spot/jerk under power, first to seccond, second to third, taking out the bottom trumpet in the air box and a different air filter (fram) and fitting bosch super spark plugs has sorted this, I also used to have a tick over problem and like jerk as I lifted off the gas, regular use of injector cleaner has sorted this but some owners have cleaned the throtle body to good effect, I await other replys with interest. good luck mate.

  3. #3
    Regular Member frasedeb's Avatar
    Join Date
    Mar 2009
    Location
    hull
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I would give the throttle body a good clean out with carb cleaner then a dose of redex injector cleaner as a first remedy.

  4. #4
    Regular Member
    Join Date
    Nov 2007
    Location
    North Wingfield, Chesterfield, Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Hatchback Facelift

    Trim : Club

    Engine : Z18XE

    Year : 2005

    Mileage : 100085

    Default

    Quote Originally Posted by typo_44 View Post
    Hi Guys,

    Brand spanking new to this forum as I have just become the owner of a 56 plate 1.8 VVT Vectra Elegance.

    Overall I am happy with the car although there seems to be a problem with the engine which I just can't put my finger on - so I thought I would see what suggestions you lovely people have before I take it to a mechanic and cost myself a small fortune .

    Here is the problem, when I am driving along and take pressure off of the accelerator (even the slightest movement) the whole car seems to judder back and forth. This only lasts for around 1 second and isn't very noticable - but I am wondering if it is a sign of worse things to come.

    I would compare the 'juddering' feeling with when you move off in first gear and then take your foot off of the accelerator without changing up a gear - but not as bad.

    This problem is occuring in all gears, but is hardly noticable past 60mph.

    Any suggestions as to what might be causing this?

    Many thanks in advance,

    Tyrone
    Sounds similar to a niggle I've had with our 55 reg Facelift Club for the past 4 years but this has the pre VVT Z18XE engine....Post is below...

    http://www.vectra-c.com/forum/showthread.php?t=62965


    However vxr-jim posted a solution to his problem a while back in a thread which may be of interest..

    http://www.vectra-c.com/forum/showthread.php?t=90644

    Cheers

  5. #5
    Regular Member Exclusive BV's Avatar
    Join Date
    Apr 2010
    Location
    West Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mmm interesting to read about that ECU upgrade.

    I have read about this before on an aussie forum, Appartently their upgrade solved all sorts of issues.

  6. #6
    New Member
    Join Date
    Dec 2010
    Location
    Reading
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the advice guys,

    I shall try some of the above tips and will let you know how I get on!!!

  7. #7
    Regular Member scarydeath's Avatar
    Join Date
    Sep 2009
    Location
    County Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Do we know how you got on? ;-)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 53 Plate Vectra Problems
    By Ssc456 in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 29th November 2012, 13:20
  2. gearbox problems sri cdti 150 56 plate
    By kamazoo in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 2nd April 2012, 19:24
  3. Vectra c 58 plate any known problems?
    By Bigtee in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 1st August 2010, 14:31
  4. Need a new engine for my 55 plate sri 150
    By rollercoaster63 in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 22nd October 2009, 14:11
  5. Engine identification plate?
    By JoeDaShmoe in forum General Chat
    Replies: 3
    Last Post: 9th June 2009, 20:34

Visitors found this page by searching for:

vauxhall 1.8 vvt engine problems

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •