User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: does any1 play with petrol model cars?

  1. #1
    Regular Member signumturbo04's Avatar
    Join Date
    Dec 2009
    Location
    SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused does any1 play with petrol model cars?

    i bought my nephew a petrol (nitro) powered model car for christmas and cant get it running its got plenty fuel and the right type of fuel. i have charged up the charge n start for the glow plug and checked the glowplug is working. its deffinately getting fuel as its spitting it out the exhaust. have been tryin for nearly 4 hrs now and its startin to really **** me off :@ any1 got any ideas as to why it won't start??

  2. #2
    Regular Member signumturbo04's Avatar
    Join Date
    Dec 2009
    Location
    SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    can some1 delete this thread please as its came up twice for some reason :S

  3. #3
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    35 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    you only half fill the tank mate have you done that never full even when you get it goin it just stalls there should be a pipe that goea to the exhaust from the tank to that moves the fuel
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  4. #4
    Regular Member signumturbo04's Avatar
    Join Date
    Dec 2009
    Location
    SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeah tank is only half full just now and both pipes are full of fuel, feed and return i think they're called. i have 1 of my own but it was ready to run straight from the shop and i've never had any problems with it just cant get this 1 running

  5. #5
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    35 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    is the servo open enuf empty the fuel start again only one pipe should have fuel in it mate make shore glow stick is charged enuf to
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  6. #6
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Have the mixture screws been set up correctly?

  7. #7
    Regular Member BigWilko's Avatar
    Join Date
    Jan 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 3.0 CDTI

    Year : 2005

    Default

    Quote Originally Posted by signumturbo04 View Post
    yeah tank is only half full just now and both pipes are full of fuel, feed and return i think they're called. i have 1 of my own but it was ready to run straight from the shop and i've never had any problems with it just cant get this 1 running
    They're quite difficult to run... and keep running. I'd make sure the glow plug is getting hot by taking it out holding it in pliers and sticking it in the starter. Secondly, have you primed the engine? (thumb over exhaust and give it a few rounds on the pull start. 6 or7). Does the throttle lever open the valve when you press the handset trigger?

  8. #8
    Regular Member signumturbo04's Avatar
    Join Date
    Dec 2009
    Location
    SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by lee gsi View Post
    Have the mixture screws been set up correctly?
    i think so as it says on the box ready to run just add fuel. not really properly clued up on these just thats what he wants for xmas lol and will be ****ed if its not running for him on christams day.

  9. #9
    Full Member
    Join Date
    May 2009
    Location
    South West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    as above, check the mixture screw. If its anything like my heli's, then there should be default setting in the manual for setting it.

    Also make sure the head is bolted down nice and secure.

    Also, make sure that its the right grade of glowplug. Some burn hotter than others and can affect the ignition.

  10. #10
    Regular Member signumturbo04's Avatar
    Join Date
    Dec 2009
    Location
    SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by BigWilko View Post
    They're quite difficult to run... and keep running. I'd make sure the glow plug is getting hot by taking it out holding it in pliers and sticking it in the starter. Secondly, have you primed the engine? (thumb over exhaust and give it a few rounds on the pull start. 6 or7). Does the throttle lever open the valve when you press the handset trigger?
    yeah glow plug is working i checked already i've not tried "priming" the engine will try that now might sound really stupid but what does priming do?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 1st October 2012, 17:40
  2. Has any1 LPG'd there 3.2 v6 or any other petrol
    By barrymanalow87 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 11th October 2010, 22:32
  3. Petrol Driven R/C Cars
    By spennny in forum General Chat
    Replies: 26
    Last Post: 19th February 2009, 00:43
  4. Cheap Model Cars
    By VectraV6CDTi in forum General Chat
    Replies: 21
    Last Post: 13th November 2007, 22:12
  5. Play Your Cars Right!!!
    By Orka The Porka in forum Comedy & Humour
    Replies: 4
    Last Post: 20th November 2006, 14:50

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •