User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Electrical help please

  1. #1
    Regular Member
    Join Date
    Jan 2009
    Location
    Club-Vaux Admin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 1.9 cdti

    Year : 2006

    Mileage : 145k

    Default Electrical help please

    Im really hoping someone can help point me in the right direction here

    I have a 1.9 CDTI ELITE, when i bought it i was informed that the heated seats had stopped working but the seller said they hadn't looked into the fault further than the fuses which are fine.

    So they dont work, the switch's light up when the headlights are put on but when using the scroller the light to say they are on does not light up and the seats do not get warm.

    Ive double checked all the fuses in the rear fuse box & the wiring under the seats looks intact and unmollested.

    I have opcom and ive tried to get into the menu's for electric/heated seats and it times out and doesnt talk to what i presume must be some kind of ECU for the heated seats.

    So can anyone help me please.....

    Thanks in Advance
    Ben

  2. #2
    Regular Member
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    49 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    could be faulty switches mate or the live supply to them is damaged somewhere

  3. #3
    Administrator plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    458 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Front seats work off of the REC fuses FR15 and FR16 i think (both 15amp)

    If your not getting the light coming on the scrollers it could be the feed to the switches themselves. Theres a black wire marked as 'ignition key out signal' which also goes to the aircon panel (does this work ok?).

    I think this is the 12volt feed for the switches other than that cant think of what else because as long as the 2 earths per seat are intact (one thick brown for power and another thinner brown for switch 'on' the scrollers) plus the 12volts to the switch then it cant be nothing else?
    Plasma's Tech2 services are now open and able to provide services

  4. #4
    Regular Member
    Join Date
    Jan 2009
    Location
    Club-Vaux Admin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 1.9 cdti

    Year : 2006

    Mileage : 145k

    Default

    The Air con panel is fine no problem there at all, looks like im going to have to buy a mulimeter and test the live's Im not great with electrics but ill test them.

    excuse the ignorance where should i be checking earths ?

  5. #5
    Regular Member
    Join Date
    Jan 2009
    Location
    Club-Vaux Admin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 1.9 cdti

    Year : 2006

    Mileage : 145k

    Default

    Ive also been informed it may be a faulty heat pad that stops the lot from working ?

  6. #6
    Administrator plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    458 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Yes the 2 pads (back and chair) make a complete circuit. So if either one of them fail it would stop. But not sure if it will stop the switch illuminating or not though...
    Plasma's Tech2 services are now open and able to provide services

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Electrical fault
    By Innocence in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 11th June 2011, 19:35
  2. Odd electrical faults
    By Mandarin Mart in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 7th February 2010, 20:48
  3. electrical
    By leerawlings in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 5th January 2010, 22:14
  4. Electrical Problem??
    By pilsbury in forum Engine & Drivetrain
    Replies: 4
    Last Post: 12th May 2009, 01:57
  5. electrical
    By lee324uk in forum Engine & Drivetrain
    Replies: 8
    Last Post: 1st December 2008, 09:34

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •