User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: rear demister not working

  1. #1
    Regular Member peadar's Avatar
    Join Date
    Aug 2007
    Location
    in the glens of Antrim N Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : ELITE

    Trim : FULL LEATHER

    Engine : 1.9 CDTI 150 BHP

    Year : 2004

    Mileage : 87,000

    Default rear demister not working

    any ideas what could be wrong , the heated mirrors are working fine but nothing clears on the back window

  2. #2
    Regular Member Dazzy2006's Avatar
    Join Date
    Dec 2009
    Location
    Notts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Might be worth taking a closer look at the element at the back - its probably got a break in it somewhere, if you find a break in the wire you can get repair kits off ebay

    http://cgi.ebay.co.uk/CONDUCTIVE-SIL...item19c187f3a3

  3. #3
    Regular Member peadar's Avatar
    Join Date
    Aug 2007
    Location
    in the glens of Antrim N Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : ELITE

    Trim : FULL LEATHER

    Engine : 1.9 CDTI 150 BHP

    Year : 2004

    Mileage : 87,000

    Default

    cheers lad i will take a look tomorrow

  4. #4
    Regular Member felixx's Avatar
    Join Date
    Mar 2010
    Location
    stockport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Arrow

    Quote Originally Posted by peadar View Post
    any ideas what could be wrong , the heated mirrors are working fine but nothing clears on the back window
    Try the 30amp fuse in the fuse box in the boot.Although the handbook says they should be in the 3rd/4th slot down,try putting it in the spare holder above the one it is in.It worked for me,I have a 1.9 CDTI 150.Best of luck. FELIXX.

  5. #5
    Regular Member peadar's Avatar
    Join Date
    Aug 2007
    Location
    in the glens of Antrim N Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : ELITE

    Trim : FULL LEATHER

    Engine : 1.9 CDTI 150 BHP

    Year : 2004

    Mileage : 87,000

    Default

    Quote Originally Posted by felixx View Post
    Try the 30amp fuse in the fuse box in the boot.Although the handbook says they should be in the 3rd/4th slot down,try putting it in the spare holder above the one it is in.It worked for me,I have a 1.9 CDTI 150.Best of luck. FELIXX.
    just to let you know it was the fuse in the wrong slot
    thanks felixx

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear demister problem
    By shaun_richmond in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 6th May 2012, 10:02
  2. Rear window demister repair
    By Jonsey in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 18th December 2011, 17:16
  3. rear demister prob
    By wilson002 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 6th November 2011, 18:26
  4. radio going off when rear demister on?
    By Morephun in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 23rd June 2011, 13:01
  5. Rear Window Demister
    By ROB WOODHOUSE in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 16th September 2009, 08:02

Visitors found this page by searching for:

vectra C rear window demister not working

vauxhall vectra c rear dimister not working

2014 insignia rear demister not working

rear demister fuse box vauxhall vectra 2007

vectra c rear demister

signum rear demister problems

vectra c 1.9 cdti rear fuse not wirking

vectra c dimister not working

vectra c rear demister not working

where is the fuse for back window demister vectra c

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •