User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: fault code ? 10-2-5-4 flashes ??

  1. #1
    Regular Member
    Join Date
    Dec 2010
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default fault code ? 10-2-5-4 flashes ??

    Hi all, As some of you may know, im a new member trying to get to the bottom of a turbo problem on my 175bhp Z20NET, Deztroyer is currently helping with this .

    Now it may be related but ive done a code reading with brake/accel/ignition and i have found a list of codes from within this site (all very helpful here )

    My problem is deciphering my flashes into a code, im getting :

    10 flashes
    pause
    2 flashes
    pause
    4 flashes
    pause

    then its either 4 or 5 flashes - comes on 5 times but stays constantly lit on 5th ??

    Does this seem right and what code would that give me ?

    Cheers

  2. #2
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI VX-Line Nav

    Engine : 2.0 CDTI [170 PS]

    Year : 2015

    Mileage : 27000

    Default

    I believe the fault code is either:

    P0254 -Injection Pump Fuel Metering Control "A" High (Cam/Rotor/Injector)

    P0255 -Injection Pump Fuel Metering Control "A" Intermittent (Cam/Rotor/Injector)

    I think 10 flashes = 0 but not 100%.

    From the following:

    http://www.hotrodlane.cc/2009%20GM%2...le%20codes.htm

    Gazza4
    Insignia VX-Line Nav CDTI 170.

  3. #3
    Regular Member
    Join Date
    Dec 2010
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers gazza ! It was the ten thats thrown me, ill look into it now with my new info

    Phil

  4. #4
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI VX-Line Nav

    Engine : 2.0 CDTI [170 PS]

    Year : 2015

    Mileage : 27000

    Default

    Quote Originally Posted by Ed100 View Post
    Cheers gazza ! It was the ten thats thrown me, ill look into it now with my new info

    Phil

    Like I say m8 I think that's what the 10 stands for - hopefully someone will confirm.

    The '10' is explained here:

    http://www.vectra-c.com/forum/showpo...04&postcount=1

    Gazza4
    Last edited by GazVXLINE170; 10th December 2010 at 12:07.
    Insignia VX-Line Nav CDTI 170.

  5. #5
    Regular Member
    Join Date
    Dec 2010
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well i just wrote a long reply and my laptop stole it somehow !

    Anyway thanks to you guys and this site im getting closer, my codes are :

    * P0244 Turbocharger Wastegate Solenoid A Range/Performance
    * P0245 Turbocharger Wastegate Solenoid A Low

    Which is making sense, though i have just replaced these so will try deztroyers advice next and then back to GM with my solenoids for a swap

    Phil

  6. #6
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Ten flash,s is 0

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fault code
    By rob2.0t in forum Engine & Drivetrain
    Replies: 6
    Last Post: 21st November 2012, 22:34
  2. Fault code help :(
    By Thom in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 4th February 2012, 20:14
  3. fault code help.
    By woodspsx1 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 12th May 2011, 21:30
  4. help with a fault code
    By jan65uk in forum Engine & Drivetrain
    Replies: 1
    Last Post: 15th December 2009, 20:57
  5. fault code
    By kenny1zero in forum Engine & Drivetrain
    Replies: 1
    Last Post: 16th August 2008, 20:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •