User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Flat Battery!!

  1. #1
    Regular Member bigboynigs's Avatar
    Join Date
    Oct 2007
    Location
    ALDERSHOT
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Unhappy Flat Battery!!

    Well, woke up this morning to find another very hard frost outside, got dressed usual routine etc. went outside , pressed the central locking button on the key...........nothing, unlocked door manually opened door........... no lights nothing, even the little alarm that sounds when the door is open and the keys are left in the ignition didn't sound. turned the key...........and absolutely nothing, didn't turn over or anything. managed to get hold of a charger and put a bit of power in the battery and finally get it started.i've never known a battery to go completely dead with no advance warning, especially as the battery was only bought in April this year
    So i took the car back to kwik fit along with the receipt and managed to get a new battery under warranty, anyone else had a battery go this dead with no prior warning and the alternator still working fine??

  2. #2
    Regular Member mhvcbv's Avatar
    Join Date
    Sep 2007
    Location
    cambs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi
    mine went a couple of weeks ago.
    but mine was useless anyway and just needed a good reason to buy a good one

  3. #3
    Regular Member bangty 1's Avatar
    Join Date
    Sep 2010
    Location
    in a box
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    light left on maybe??

  4. #4
    Regular Member
    Join Date
    Jan 2009
    Location
    Dartford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi - friend of mine had this problem - it was the boot wasnt shut properly so the lights in the boot were on all night - worth looking to see if the light in bot goes out when you close it - handy having the little hatch between the rear seats take a peek through there!

  5. #5
    Regular Member
    Join Date
    Mar 2010
    Location
    taunton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes had that on a 1998 astra 1.7 TDS it was about 4 years old at the time went out in the evening started it to go home went to bed that night got up for work the next morning nothing totally flat ened up getting new battery.

  6. #6
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXR8 6.0 muscle SRI ESTATE XP1

    Trim : VXR/ SRI ESTATE CDTI XP1

    Engine : 6.0 V8 Thunder

    Year : 2008

    Default

    dont the vec lights go out after a while i no my interior one does
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



  7. #7
    Regular Member
    Join Date
    Mar 2010
    Location
    taunton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes after about 10 seconds

  8. #8
    Regular Member macdad's Avatar
    Join Date
    Dec 2007
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by bigboynigs View Post
    Well, woke up this morning to find another very hard frost outside, got dressed usual routine etc. went outside , pressed the central locking button on the key...........nothing, unlocked door manually opened door........... no lights nothing, even the little alarm that sounds when the door is open and the keys are left in the ignition didn't sound. turned the key...........and absolutely nothing, didn't turn over or anything. managed to get hold of a charger and put a bit of power in the battery and finally get it started.i've never known a battery to go completely dead with no advance warning, especially as the battery was only bought in April this year
    So i took the car back to kwik fit along with the receipt and managed to get a new battery under warranty, anyone else had a battery go this dead with no prior warning and the alternator still working fine??


    It can,and does happen quite a lot as i can vouch for,my D reg Austin Metros battery did exactly the same thing,so i bought a new car.

  9. #9
    Regular Member Jow20's Avatar
    Join Date
    Sep 2010
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I just got a new one today, when i was putting connectors on it was sparking on the second one! Does that mean summet is on? Or is it normal!? And yea mine giv me no warnin of low battery, but it was defo battrey as i had a test on it.

  10. #10
    Regular Member
    Join Date
    Aug 2010
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had this problem with the Astra H 06.

    It was the glove box light in the end, But to be sure drop the seats & check it in the dark any lights lit?

    If nothing lit and still goes flat then you have a drain & worth checking the can bus system is shutting down, On the Astra it took approx 20 mins before it was shut down unsure on these.

    Had a new battery replaced when 2 yrs old from vauxhall & the glove box they said was packed too tight with the usual junk holding the light on.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. flat battery
    By stanlee in forum Electrical & ICE (including SatNav)
    Replies: 75
    Last Post: 17th December 2011, 18:31
  2. Flat battery
    By mjvalentine in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 8th January 2008, 21:51
  3. Flat battery, I think
    By Hideous in forum Engine & Drivetrain
    Replies: 4
    Last Post: 29th December 2007, 20:50
  4. Flat Battery
    By VauxVeteran in forum General Chat
    Replies: 4
    Last Post: 28th October 2007, 17:26
  5. flat battery
    By LAV6Y in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 28th February 2007, 21:47

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •