User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: edition 100 2.0t sri timing chain kit

  1. #1
    New Member
    Join Date
    Nov 2010
    Location
    MIDLANDS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Question edition 100 2.0t sri timing chain kit

    Hi, new to site, recently had the ed100, well pleased with it all round, but after having the car for a week, had to have a new water pump fitted. DOH!!
    now thats done, the engine has a whining noise, which changes due to engine speed, just gets higher pitched with higher rpm.
    now thinking the noise is coming from the timing chain tensioner possibly, eliminated the alternator, so coming from somewhere else.
    struggling to find a timing chain kit, as no parts listed for 2.0t sri!!
    all parts seem to be listed for the 2.2, but not sure if pulleys are the same/chain the same length.
    new to vx's and would massively appreciate any help anyone can offer, cheers guys, and awesome an VERY helpful site!!!

  2. #2
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it would be worth getting a proper diagnosis before you throw good money away on bad ..... the water pump was replaced? did they replace any of the pulleys when they did this or fit new belts .... could be something as simple as the tensioner has failed .... i wouldnt spend any more money until you get a full diag ...

    who fitted the replacement pump ? take it back and tell them since its been replaced your getting unusual noises and see if they can tell you what the cause is

    0-Large smile ......every time it's driven

  3. #3
    New Member
    Join Date
    Nov 2010
    Location
    MIDLANDS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    was a family friend mechanic, best guy i've ever used really, the pump was changed with re using original pulleys.
    no new belts fitted, does need new aux belt and alternator bearing/pulley, as they squeal a bit on cold start,
    can chain tensioner be changed without doing both chains as well? might have new chains fitted anyway for pease of mind, cars done 65k with very few stamps in book, so i'm assuming (hoping) that it's been serviced diy style.
    worth changing tensioner only first?

  4. #4
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    So the noise started as soon as the pump was fitted. Could it not be the new pump itself?

  5. #5
    New Member
    Join Date
    Nov 2010
    Location
    MIDLANDS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    pretty sure the noise was there with the old one, but old one was VERY squealy, an only drove it a little way to the workshop.
    so not 100% that it isn't just the new pump. hope not as it was a right pig to change apparently. was a genuine part used as well.

  6. #6
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Find out the parts prices from a Vauxhall dealer (and they'll have 2.0T parts listed, so you won't have to worry if 2.2 parts are the same or not), and then ask them what the Trade Club prices are. If the difference is considerable (and any TC discount will be sizeable, it's just a question of whether these parts are covered by TC or not) then become a full member of this site and you'll be entitled to TC discounts.

  7. #7
    New Member
    Join Date
    Nov 2010
    Location
    MIDLANDS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    will definitely do that. if it is the new water pump thats making the noise, suppose the manufacturer of the pump will have to stump up for the second lot of labour re-fitting another new one.
    don't suppose theres any way of checking that without removing and replacing.

  8. #8
    New Member
    Join Date
    Nov 2010
    Location
    MIDLANDS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    so, bit more investigation, def not the alternator,
    sounds like a dry bearing noise apparently, the noise was there before the new water pump went on, so maybe this points to the bearings on the balancer shaft????
    anyone else heard of these making a whining noise?
    gonna change cam chain and pulleys, guides etc as all comes as a kit but balancer shaft doesn't come as a kit, all parts have to be ordered individually. . . . and theres 12 components in total!!!

  9. #9
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Might be worth doing an oil change before forking out on new parts...you never know.

  10. #10
    New Member
    Join Date
    Nov 2010
    Location
    MIDLANDS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Having cam chain kit and balance shaft chain/ bits replaced today, and with all stripped down apparently one pulley isn't operating right, should be spring loaded and isn't, so hopefully this will be the noise as it's the first thing we've come accross thats not working as it should.
    also had bypass valve changed, got loads of power back, (more than when i bought it)
    and management light came back on after a couple of days, i changed the one on top of engine/wastegate, but not too sure as to where the second one is located.
    also it's bringing up the same code? do the two parts share the same fault code? seems a bit silly if they do?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Timing chain
    By jason1 in forum Troubleshooting
    Replies: 3
    Last Post: 20th October 2012, 20:38
  2. Timing chain
    By signumboy in forum Engine & Drivetrain
    Replies: 3
    Last Post: 11th August 2011, 18:19
  3. timing chain
    By ddd in forum Engine & Drivetrain
    Replies: 10
    Last Post: 25th July 2008, 21:10
  4. 2.2 Timing chain/Oil jet
    By old cruiser in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 4th July 2008, 19:19
  5. timing chain
    By dezzie in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 11th October 2007, 22:05

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •