User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: poss alternator fault??

  1. #1
    Regular Member signumturbo04's Avatar
    Join Date
    Dec 2009
    Location
    SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Question poss alternator fault??

    recently the battery on my car has been goin flat after sitting for a couple of days so change the battery as it was the original that was in the car. went out today after last using the car on sunday and the battery is flat again . could this be an alternator fault? there are no fault lights on the dash and the battery light isn't on when the engine is running either. if not the alternator any1 got any other suuggestions?

  2. #2
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    get hold of a mulitimeter and check the voltage across the battery terminals. Should be 12v with engine off and 14.5v with engine running, if the alternator is working correctly.

  3. #3
    Regular Member recoveryman's Avatar
    Join Date
    May 2010
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : elite

    Engine : 1.8 petrol

    Year : 2003

    Mileage : 92000

    Default

    could be a faulty battery m8 it happens from time to time or u could check for an earth leakage somewhere

  4. #4
    Regular Member
    Join Date
    Oct 2007
    Location
    nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like battery is not holding charge,had this on mine two weeks ago,fitted new battery bought from vauxhall,69 pounds for orignal replacement if you look on top of the terminals gives you the date of when the battery was made,mine was 7 years old.so if you have an old battery it is proberley naggered.
    tommy

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Display fault after new alternator
    By Chris-o in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 29th January 2012, 23:58
  2. fault code for alternator problems
    By mace in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 24th January 2011, 21:46
  3. P1109 fault code after alternator replacment
    By knfruitbat in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 19th November 2010, 21:05
  4. Alternator causing DPF fault?
    By Andiman in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 4th October 2009, 18:34
  5. Alternator fault
    By RCP1 in forum Vectra C / Signum Troubleshooting
    Replies: 4
    Last Post: 13th January 2008, 13:48

Visitors found this page by searching for:

vauxhall vectra c alternator fault code

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •