User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: anybody had this problem

  1. #1
    Regular Member
    Join Date
    May 2008
    Location
    Wiltshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default anybody had this problem

    alternator gone on my 04 deisel elite estate, did some research on here and found that there was a recall, checked the vin and it was in the list.
    rang vauxhall and they said no that my car didn't have the recall for that problem, the only recall done were for the dpf and handbrake spring.

    anybody else been refused? where do i go to prove this car had a recall for the alternator? if it did? is the info on here correct?

    have just looked on vosa and there is know mention of a recall for an alternator??
    Last edited by iasha; 7th December 2010 at 10:21.

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by iasha View Post
    have just looked on vosa and there is know mention of a recall for an alternator??
    That's because the VOSA recall site is for notifying of safety related recalls.

    As for whether your car falls into the recall category from Vauxhall, try phoning a 2nd or even 3rd garage for their opnion. Hopefully someone on here though has access to a TIS disc and what chassis numbers are affected.

  3. #3
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    My car is a 54 plate CDTI 150 and had the alternator replaced under recall on May 2008.

    Gazza4

  4. #4
    Regular Member
    Join Date
    May 2008
    Location
    Wiltshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    have now rung three seperate stealers and they all say no. have managed to get a new one for 145 quid, have read the how to, here we go!


    thanks

  5. #5
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by iasha View Post
    have now rung three seperate stealers and they all say no. have managed to get a new one for 145 quid, have read the how to, here we go!


    thanks
    Had a look on said vx document and cannot find it. However, I did find this in another thread - post 7 - http://www.vectra-c.com/forum/showth...ernator+recall

    Also Phil's comment in post 10 is interesting.
    Now I need a turbo to keep up!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear Signum Light problem problem - help
    By scw02102 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th July 2012, 21:12
  2. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  3. 1 problem sorted and 1 more problem arises
    By bunsen1 in forum Engine & Drivetrain
    Replies: 22
    Last Post: 4th April 2011, 13:03
  4. Bit of a problem, Need Help
    By vectrasri-j in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 18th January 2010, 19:21
  5. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •