User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 39

Thread: Cruise Control not working :(

  1. #1
    Regular Member Princess D's Avatar
    Join Date
    Sep 2010
    Location
    Anglesey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 120bhp

    Year : 2006

    Mileage : 28k

    Default Cruise Control not working :(

    Cruise Control not working I press the buttons and nothing! I checked the fuses on the passenger side and there all okay any ideas

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Brake/clutch pedal return spring?

    Before the CC works, the brake pedal needs pressing at the start of the journey (not every time you want to use the CC I hasten to add).

  3. #3
    Regular Member Princess D's Avatar
    Join Date
    Sep 2010
    Location
    Anglesey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 120bhp

    Year : 2006

    Mileage : 28k

    Default

    I tried that no difference

    It says in the book not to use when slippery condition now my display unit has been displaying 'caution slippery surface' all day as its below 3degrees, could it be a safer precaution?

  4. #4
    Regular Member
    Join Date
    Jan 2007
    Location
    Chelmsford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Knackered cruise control on Vec Cs is an unbelievably common problem.

    Usually it's down to a faulty switch on the brake or clutch pedal, a dodgy clutch spring (see if lifting the clutch with your foot allows the cruise to engage) or dirty contacts on the indicator stalk.

  5. #5
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Typically there is a grease which forms on the switch mechanism, however I used to get the 'check brake light switch' alot. I had the brake switch recalibrated and the cruise control works fine now.

    Gazza4

  6. #6
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Mine doesnt work first time, I often have to click the switch a few times for it to kick in, Im sure someone said you can clean the switch on the stalk, but if you check ebay you can general pick up a stalk for about £14 or so.

  7. #7
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default

    Quote Originally Posted by Princess D View Post
    I tried that no difference

    It says in the book not to use when slippery condition now my display unit has been displaying 'caution slippery surface' all day as its below 3degrees, could it be a safer precaution?
    No, it does that every time you start the engine if it's that cold, or if the temperature drops below 3 degrees C whilst you're driving.

    Cruise control works perfectly fine under such conditions.

  8. #8
    Regular Member Princess D's Avatar
    Join Date
    Sep 2010
    Location
    Anglesey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 120bhp

    Year : 2006

    Mileage : 28k

    Default

    Cheers guys Ill have a look at your suggestions! Any idea how much a clutch/braake switch is?

  9. #9
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Quote Originally Posted by Princess D View Post
    Cheers guys Ill have a look at your suggestions! Any idea how much a clutch/braake switch is?
    It just needs re-calibrated.

    Gazza4

  10. #10
    Regular Member Princess D's Avatar
    Join Date
    Sep 2010
    Location
    Anglesey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 120bhp

    Year : 2006

    Mileage : 28k

    Default

    Oh okay guess I'll take it to a garage for that sad times!

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cruise control not working
    By bigsteve3.0v6 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 9th October 2011, 21:53
  2. Cruise Control - working again!!?
    By djr69uk in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 30th March 2009, 19:30
  3. Cruise control not working
    By tommyk999 in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 23rd March 2008, 11:13
  4. Cruise Control not working
    By jonnyc in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 21st December 2007, 04:53
  5. Cruise control not working
    By armoured farmer in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 6th August 2006, 21:07

Visitors found this page by searching for:

cruise control not working on 2006 vauxhall astra

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •