User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Quick one.. Running cold

  1. #1
    Regular Member
    Join Date
    Mar 2010
    Location
    berkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Quick one.. Running cold

    I just wanted to check with the ones in the know.. (03) 1.8 petrol
    I presume from my little knowledge that hopefully its just a thermostat but here we go... The temp gauge will not rise ever, unless sat traffic stationary. last week I did 115 mile journey with no stopping & it never mover onceas per usaual! If I idle stationary for 10 mins it will rise steadily untill what I pressume is the radiator fan cuts in & lowers it to an mid way temp.
    Easy fix, or snuffed???? Thanks Ian

  2. #2
    Regular Member Grumpy1954's Avatar
    Join Date
    Mar 2010
    Location
    Newport (Shropshire)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Ford Kuga

    Trim : Titanium

    Engine : 2.0dtci

    Year : 2014

    Mileage : 1200

    Default

    If it was thermostat, I'd expect it to stay cold all the time, not rise at a standstill, though it could be sticking. Cheapest option to fix, I'd take it out and check it opens and closes.. I had a Supra with those symptoms once, turned out to be water pump, the impeller had rotted/fallen off the inside.

  3. #3
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Sure it's the thermostat. If thermo is stuck open (or missing), temp WILL rise when stationary as there is no cool air flow into the radiator to cool it, then when you start moving, it cools again... Happened on my Astra, quick fix. :-)

  4. #4
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Yer Maws Bedroom
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Honda Civic

    Trim : ES,Panoramic Roof and Power Mirrors

    Engine : 1.8 iVtec

    Year : 2009

    Mileage : 67500

    Default

    How2 available to do this, £10 for a new stat off ebay, £5 for some instant gasket seal and £15 for 5lt of OAT Antifreeze from a VX dealer. Or stick it in to a dealer and don't expect much change off £150.

    http://www.vectra-c.com/forum/showthread.php?t=122762

    http://cgi.ebay.co.uk/VECTRA-C-1-6-1...ht_3819wt_1124

    http://cgi.ebay.co.uk/GRANVILLE-INST...4#ht_500wt_949

  5. #5
    Regular Member
    Join Date
    Mar 2010
    Location
    berkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for response shall try the stat on pay day... Fingures crossed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Running Cold
    By dc6839 in forum Bodywork & Interior
    Replies: 1
    Last Post: 29th November 2010, 18:43
  2. Running too cold
    By crgv6 in forum Engine & Drivetrain
    Replies: 21
    Last Post: 25th February 2010, 20:18
  3. 1.8 petro/lpg running cold
    By Tecnobaz in forum Vectra C / Signum Troubleshooting
    Replies: 4
    Last Post: 26th December 2009, 20:31
  4. cold running problem
    By rave5 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 2nd December 2009, 10:32
  5. Cold running on 1.8 vvt
    By jasone in forum Engine & Drivetrain
    Replies: 4
    Last Post: 7th December 2008, 15:28

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •