User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: radio in safe mode - no "beep"

  1. #1
    New Member
    Join Date
    Dec 2010
    Location
    Wakefield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default radio in safe mode - no "beep"

    After battery went flat in my Vectra c 52 sri ,radio has turned into safe mode.
    No big deal I’ve got instructions, code and I’ve unlocked it before.
    “Ignition on... switch radio off..... press and hold AS and switch radio on... wait for beep…”
    Problem is that it does not beep therefore I cannot make any further steps.
    It only shows SAFE no matter what I do.
    Any ideas?

    thanks

  2. #2
    Regular Member Steve01's Avatar
    Join Date
    May 2009
    Location
    Aberdeenshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    could just be a dodgy connection mate. I have done mine a couple of times and I needed to really press it quite hard to get it to beep.
    Might be something else but worth a try!

  3. #3
    New Member
    Join Date
    Dec 2010
    Location
    Wakefield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    worth a try

    cheers

  4. #4
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    265 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    was the car jump started? battery removed charged and refitted? If it was jumped started it may well have locked the radio up.... Would try to disconnect battery for 10secs (or remove radio from cage) and then reconnect and retry
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  5. #5
    New Member
    Join Date
    Dec 2010
    Location
    Wakefield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Steve01 View Post
    could just be a dodgy connection mate. I have done mine a couple of times and I needed to really press it quite hard to get it to beep.
    Might be something else but worth a try!
    You've just earned a pint,mate!

    Problem resolved
    thanks

  6. #6
    Regular Member Steve01's Avatar
    Join Date
    May 2009
    Location
    Aberdeenshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by dcb View Post
    You've just earned a pint,mate!

    Problem resolved
    thanks
    No problem mate glad it worked

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Radio gone into safe mode???
    By Rennie in forum Electrical & ICE (including SatNav)
    Replies: 33
    Last Post: 16th March 2012, 15:05
  2. engine management light "limp" mode
    By welshoneder in forum Engine & Drivetrain
    Replies: 8
    Last Post: 28th October 2010, 10:31
  3. vectra-B Car400 Radio in Safe Mode - Unlock with op-com?
    By Innes in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 19th October 2010, 12:47
  4. car radio in safe mode
    By kayli in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 25th March 2010, 01:25
  5. Extra screens or "test mode" 2009 veccy (CD70)
    By Old man Jimbo in forum Electrical & ICE (including SatNav)
    Replies: 17
    Last Post: 14th August 2009, 14:03

Visitors found this page by searching for:

vectra c radio bip bip que fazer

car radio safe mode not beeping when pressing as

vectra c radio safe mode

corsa c radio safe 8 whats the default

corsa c radio safe mode no confirmation beep

vectra c radio safe code

vauxhall radio safe mode wont beep

radio safe problem vectra c

radio reset no beep

how to shift corsa from safe mode to radio

https:www.vectra-c.comforumshowthread.php123941-radio-in-safe-mode-no-quot-beep-quot

I cant to exit safe mode when I pess AS. mode corsa c

vectra c stereo safe mode

vauxhall corsa radio safe mode no code

code for vauxhall corsa radio

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •