User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Help needed

  1. #1
    Regular Member steve19cdti's Avatar
    Join Date
    Nov 2010
    Location
    s.wales.bridgend
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Help needed

    hi very one need help broke down tonight
    ive got a vectra c 1.9 cdti 120 on 54 plate
    its got 97600miles had full service all belts oil filters h/plugs
    eny to tonight been driveing the car all day had no problems at all pulled off a bit hard a a juncion and there was a bang then lost power went about 600y up road notist a trale off smoke behind me and engine didnt sound very good pulled over and nocked engine off restarted and still the same no power and still clouds off smoke eny idie off wot it mite bee sounds really bad turning over too

  2. #2
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    could be many things first check that the big black boost hose on the right hand side of the engine, as you look at it from the front, hasn't popped off or split. Could also be intercooler split, turbo gone, timing jumped, but check the hoses and intercooler first.

  3. #3
    Regular Member steve19cdti's Avatar
    Join Date
    Nov 2010
    Location
    s.wales.bridgend
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    chears for the reaply

    ive been under the bonnet this morning and all pipes running too and from turdo seen fine.

    ive manegde too get it running for bref moment and theres cloudes off white smoke cont after switch off engine for 5min or so .

    havent had the car long three wks tuesday coming so still uder warrenty got in toutch with garage thay thinking its the injecto pump.

  4. #4
    Regular Member
    Join Date
    Oct 2010
    Location
    hull
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i wonder if you actually took your turbo off you would notice that its just the outer casing that is left, your turbo has gone to turbo heaven. up there with biggie and 2 pac

  5. #5
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    that what i'd be inclined to think. If the diesel pump was gone then it wouldn't be starting it all

  6. #6
    Regular Member steve19cdti's Avatar
    Join Date
    Nov 2010
    Location
    s.wales.bridgend
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yes thats what i was thinking to so been looking up on proble couses and its looking like turbo may be intercooler

    garage coming to collect it tomorrow so ill menchen it them its under warrenty thank god

    by way bought alloys in the morning before it happend not shour the name off them but they r vaxhaul one 16" got 205/50/16 like new tread 6/7mm on all from scrap yard by me feller just brought them in £70 thing i was a bit luky there till the after noon when broke down

  7. #7
    Regular Member
    Join Date
    Oct 2010
    Location
    hull
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    should of bought a dictionary

    on a more serious note, hope you get it sorted or get your money back and get the 150 instead

  8. #8
    Regular Member Dazzy2006's Avatar
    Join Date
    Dec 2009
    Location
    Notts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by chris167 View Post
    should of bought a dictionary

    on a more serious note, hope you get it sorted or get your money back and get the 150 instead
    Bit harsh isnt it? - and as for get a 150, i think he has enough problems without buying into more

  9. #9
    Regular Member
    Join Date
    Oct 2010
    Location
    hull
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Dazzy2006 View Post
    Bit harsh isnt it? - and as for get a 150, i think he has enough problems without buying into more
    i wudnt say it was harsh, it would be nice to only need to read what is said just once to understand whats going on

  10. #10
    Regular Member Dazzy2006's Avatar
    Join Date
    Dec 2009
    Location
    Notts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it's the text speech i skip through

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Amp help needed
    By minimission83 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 5th March 2012, 22:17
  2. help needed
    By sebadee in forum Engine & Drivetrain
    Replies: 4
    Last Post: 21st January 2011, 19:57
  3. Help needed!!
    By seannygoat in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 26th December 2010, 17:23
  4. Help Needed
    By Andie-100 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 19th December 2010, 21:51
  5. How To Needed........
    By spennny in forum The 'Off Topic' room
    Replies: 6
    Last Post: 17th July 2009, 14:17

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •