User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Engine won't idle! Help!

  1. #1
    Regular Member
    Join Date
    Jan 2007
    Location
    Chelmsford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Engine won't idle! Help!

    Was away for a couple of days and when I got back to my Vec (04 plate 1.8) it started fine, but wouldn't sit at idle, it would stall unless I gave it some gas.

    I assumed this was just a cold related problem which would disappear when the engine warmed up, so started it up again and left the car park without letting the revs drop to idle.

    Got on to the motorway, everything seemed fine, but after a few miles the engine management indicator came on, the accelerator stopped responding at all and the car started slowing. I got over to the hard shoulder fine and stopped, engine stalled as before when the revs dropped.

    I tried to start it again a couple of times but no luck, kept stalling and showing the EM indicator.

    After a few mins I managed to get it going, spanner display disappeared, so I joined the motorway again.

    Managed to get it home (70 motorway miles), but it juddered every time when I had to give the accelerator a kick (overtaking etc), as if it was misfiring.

    It then conked out again when I let the revs drop to idle as I got on to the drive.

    Currently the spanner is not showing... I'm going to get a code reader and find out what faults are stored, but it seems a bit odd that it's gone out, when there's clearly something still wrong.

    Any ideas guys?

  2. #2
    VIP-Member Johnsdutton's Avatar
    Join Date
    Jul 2007
    Location
    East Kilbride
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 v6

    Year : 2004

    Mileage : 110,000

    Default

    Is it petrol or deisel? If it is deisel it is most likely the fuel thickening due to the extreme cold. I can't remember the technical name for it(We used to call it waxing). The old method to sort this was to try and get the vehicle somewhere warmish and let the heat get to the fuel lines, which helps to liquify the fuel again.If you can get the car into a garage with a power supply the best bet is a heater switched on and left close to the rear of the vehicle to try to warm up the fuel tank.
    3.2 v6 Signum and loving it

    http://www.freewebs.com/johnsdutton/

  3. #3
    Regular Member
    Join Date
    May 2008
    Location
    Tyneside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is the EM light showing? Had a similar problem recently, turned out to be a blocked cat. The engine (03 1.8) also ran hotter and there was a restricted flow out of the tailpipe. HTH

  4. #4
    Regular Member
    Join Date
    Jan 2007
    Location
    Chelmsford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's a 1.8 petrol.

    Really odd thing is that it was +2 degrees this morning, yet it was running fine in -3 the other day.

    I was wondering if the problem was down to restricted airflow, but couldn't tell if it was a problem with the air going in, or the air coming out...

  5. #5
    Regular Member Exclusive BV's Avatar
    Join Date
    Apr 2010
    Location
    West Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    had a similar issue once but it was caused by the battery going flat and the co2 setting on the ecu was lost, therefore the car would not idle.

    This was on a Mitsubishi, dunno how the vec is set up

  6. #6
    Regular Member
    Join Date
    Jan 2007
    Location
    Chelmsford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just found a guy on ebay selling Fault Code Readers locally, asked if I can collect today, so hopefully later I'll know what the EML came on for, even if I can't fix it yet.

    In the meantime I'm going to:

    - Check the airbox, ducts and filter
    - Dismantle and clean the throttle body
    - Dismantle and clean the EGR if I've got one

    Anyone got any other ideas for me?

    Anyone know how I can tell if my cat is knackered?

  7. #7
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    We had a Corsa 1.6 and it done the same, the EM light was on and unless you kept you foot on the accelerator it would judder and stall. I believe the culprit was a choked up EGR valve.

    Gazza4

  8. #8
    Regular Member
    Join Date
    Jan 2007
    Location
    Chelmsford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Got my fingers crossed it's just a filthy EGR then!

  9. #9
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Quote Originally Posted by DNS View Post
    Got my fingers crossed it's just a filthy EGR then!
    It was either that or the Throttle body. If one of them is choked it will hamper performance and cause issues with the emissions. Throttle plate in a petrol obviously is used for controlling engine speed but it also there to control emissions. In your case it might not be closing properly due to carbon build up. If the EGR valve is jamming open due to carbon build up then the pressure difference will be pulling exhaust gases into the engine at idle which is what shouldn't happen as it should be closed.

    Hope it's an easy fix.

    Gazza4

  10. #10
    Regular Member
    Join Date
    Jan 2007
    Location
    Chelmsford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hold on a sec... I can't find my EGR...

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. engine idle on the 150 cdti
    By rozzer2006 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 11th January 2010, 20:21
  2. engine on idle
    By The Gas Man in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 23rd November 2009, 12:33
  3. Replies: 4
    Last Post: 31st July 2008, 15:29
  4. engine idle speed help
    By jaxouk in forum Engine & Drivetrain
    Replies: 8
    Last Post: 17th April 2008, 20:57
  5. Engine Timing/Idle
    By Andy17899 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 8th October 2007, 17:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •