User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Temperature guage

  1. #1
    Regular Member
    Join Date
    Sep 2009
    Location
    Consett County Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 52 Vectra c LS 1.8




    Default Temperature guage

    Hi,My temperature guage seems to be playing up during this cold weather when i am stationery for alongtime in a queue it has been going upto 90 c is this the norm or not.When i get going again it drops back to about 80c or below.I have checked the water level which is up to the mark with the orange antifreeze. Regards Martin.

  2. #2
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Probably thermostat, but quite honestly a 10 degree swing in this weather i wouldn't worry too much , so long as your heater working fine. It's when the needle doesn't move after a 30 mile motorway run, that it's time to have the stat changed.

  3. #3
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like it could be the thermostat starting to play up, although it is very cold out. It shouldn't drop below 80 though.
    Now I need a turbo to keep up!

  4. #4
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Quote Originally Posted by Big Sig View Post
    Sounds like it could be the thermostat starting to play up, although it is very cold out. It shouldn't drop below 80 though.
    Mine sits around 70-80. In the warmer months, it was 80-85.

    Heater is ok though so I needn't worry? :-)

  5. #5
    Regular Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 101,000

    Default

    Quote Originally Posted by tony-1977 View Post
    Mine sits around 70-80. In the warmer months, it was 80-85.

    Heater is ok though so I needn't worry? :-)

    Same here on a 1.9CDTi

    70 to 80 in winter
    80 to 85 in summer.

  6. #6
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Neither of mine dropped below 80, ever. Nor does my current car. Could just be a normal thing for yours though.
    Now I need a turbo to keep up!

  7. #7
    Regular Member mccluskey119's Avatar
    Join Date
    Apr 2010
    Location
    gourock
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine needs to be sitting still for a while before the gauge goes up ? so I need a new thermostat.
    how easy is it to change ?

    on another note I changed my outside temp sensor as it was reading silly temps. has made no change ?? what else can it be ? or is the met office wrong ??

  8. #8
    Regular Member kentish_bloke's Avatar
    Join Date
    Mar 2008
    Location
    Sittingbourne, Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite

    Engine : 1.8 VVT

    Year : 2009

    Mileage : 42800

    Default

    sounds totally normal to me, mines a 1.8 LS (you dont say what engine you have) and mine sits happily at 80, going up to & over 90 while stationary, when the fan kicks in, bringing it back to about 80. does run a bit cooler this time of year, but what can you expect with lower temperatures outside at this time of year.

    if yours is a diesel, it would probably run hotter, as im sure diesels run hotter than petrols, but i stand to be corrected on that one.

  9. #9
    Regular Member
    Join Date
    Sep 2009
    Location
    Consett County Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 52 Vectra c LS 1.8




    Default

    Hi The heater is running fine so as you say it is probably okay thank you all for the information. Regards Martin.

  10. #10
    Regular Member
    Join Date
    Apr 2009
    Location
    Skelmersdale
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds normal to me mined the cdti 120 , takes around 6 miles before the needle starts to move in this cold weather then sits at just over 80.. gets to 90 in slow traffic.. heater is working fine..

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Temperature Guage
    By garetmcc79 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 28th January 2012, 15:28
  2. temperature guage ?????????
    By VEC-MAN in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 8th June 2011, 09:01
  3. Temperature Guage - 05 CDTi 150
    By Gallen in forum Engine & Drivetrain
    Replies: 7
    Last Post: 15th November 2010, 12:28
  4. Fitting an oil temperature guage
    By Celes in forum Diesel Engine related
    Replies: 2
    Last Post: 25th November 2009, 18:51
  5. Outside Temperature Guage
    By Del 2.2SRi in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 30th September 2007, 20:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •