User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: ABS Light On???

  1. #1
    Regular Member kamar's Avatar
    Join Date
    Jul 2007
    Location
    bradford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default ABS Light On???

    hi guys... got loads of snow in bradford... so did many other parts i would guess..

    car got on well till at one point i kicked the brakes hard thanks to a pedestrian...

    now the abs light is on.. any ideas or sugestions...

    cheers

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It probably didn't like the snow/ice. Is it still on after a restart?
    Now I need a turbo to keep up!

  3. #3
    Regular Member
    Join Date
    May 2008
    Location
    Greenhithe, Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Kamar,


    I've has Carltons and Omega's and a Vec C elegance all do that.

    I think the ABS will re-set itself and the light will go out when you restart the car. Unless you have already tried that option.

    If one wheel spools up "or down" faster than the other and the system is unable to correct it then a fault code - light will come up.

    But on restarting it will do a check and if all is OK will re-set.

    So see how it is tomorrow.

    In this weather anything can happen.

    Cheers

    Colin

  4. #4
    Regular Member kamar's Avatar
    Join Date
    Jul 2007
    Location
    bradford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers guys... ive started the car up and its still on. lets see how it is in the morning.. its just that they never came on on my 2 vec b dti's and my vec c i had before.. oh well.. thanks guys godd luck in the snow..

  5. #5
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Someone on here had it last year iirc. Turned out to be the abs signal gear thingy full of snow and ice. When it melted it was ok.
    Now I need a turbo to keep up!

  6. #6
    Full Member Aikon58's Avatar
    Join Date
    Feb 2010
    Location
    Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : shatch- sports hatch

    Trim : cheap plastics

    Engine : metal

    Year : 1901

    Mileage : 999

    Default

    Mine came on the other day in the snow,and stayed on,and came on and stayed on,on the next start up,but it soon went out after going for a drive.

  7. #7
    Regular Member 111's Avatar
    Join Date
    Mar 2006
    Location
    Stockton-on-Tees
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I sat outside the house with the wheels spinning for about 2 mins trying to build up some heat to melt the snow when my light came on, it went off after a short run.

  8. #8
    Regular Member kamar's Avatar
    Join Date
    Jul 2007
    Location
    bradford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sorted mine went off 2day after driving around 5 metres from home...

  9. #9
    Regular Member mccluskey119's Avatar
    Join Date
    Apr 2010
    Location
    gourock
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine came on the other day and hasn't went off in ?

  10. #10
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI VX-Line Nav

    Engine : 2.0 CDTI [170 PS]

    Year : 2015

    Mileage : 27000

    Default

    Quote Originally Posted by mccluskey119 View Post
    Mine came on the other day and hasn't went off in ?
    How many miles have you driven since it came on? As I understand it the ABS systems needs a bit of time and distance to work out whether there is a genuine fault or if it's just a one off - ie snow etc.

    Gazza4
    Insignia VX-Line Nav CDTI 170.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. Replies: 4
    Last Post: 18th August 2012, 08:58
  3. Replies: 17
    Last Post: 16th August 2012, 10:07
  4. No throttle, traction control light, engine management light
    By si260188 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 9th May 2010, 21:45
  5. Fitted rear light,illuminated sunvisors and map reading light
    By glenboy in forum Vectra C / Signum Car Chat
    Replies: 26
    Last Post: 30th March 2008, 10:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •