User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Running Cold

  1. #1
    Regular Member
    Join Date
    Jul 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Running Cold

    During this cold snap my 2003 Vectra 2l Dti has been running very cold, at most times below the 80 mark on the temp guage and it takes a long time for the heater to warm up. I am told that this is usual (this being my first diesel car) but I wondered if there is a quick, easy, and above all, safe way for me to increase the temperature that the engine runs at ?

    Or should I just accept that is what diesels do and wait for the summer ?

    Thanks

  2. #2
    Admin & Membership Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    75 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    They do take a while but within 8 mile it should be moving and you should be getting hot air,if it's slow and drops you might have a dodgy thermostat

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Quick one.. Running cold
    By goafer in forum Engine & Drivetrain
    Replies: 4
    Last Post: 6th December 2010, 07:09
  2. Running too cold
    By crgv6 in forum Engine & Drivetrain
    Replies: 21
    Last Post: 25th February 2010, 20:18
  3. 1.8 petro/lpg running cold
    By Tecnobaz in forum Vectra C / Signum Troubleshooting
    Replies: 4
    Last Post: 26th December 2009, 20:31
  4. Cold running on 1.8 vvt
    By jasone in forum Engine & Drivetrain
    Replies: 4
    Last Post: 7th December 2008, 15:28
  5. 3.2 V6 Gsi Rough Running From Cold
    By TOON VECTRA V6 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 13th December 2006, 22:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •