User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: trip compu problem (not working) vectra c

  1. #1
    Regular Member
    Join Date
    Nov 2010
    Location
    derby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default trip compu problem (not working) vectra c

    hi i have just brought a vectra c and silly me i didnt test the stalks the trip computer dont seem to work when i push the side button nothing seems to change on the dash or screen above the stereo. New stalk perhaps i have checked fuses and they seem to be all good the wipers work ok just the 3 buttons what dont doing my head as it could be summit so so simple any ideas p.s already asked about this problem but thought i would try this bit

  2. #2
    Regular Member
    Join Date
    Jan 2008
    Location
    Lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Hatch

    Trim : Exclusive Plus Pack

    Engine : 1.9 CDTi Z19DTH

    Year : 57

    Mileage : 100k+

    Default

    I don't have trip comp on a stalk - that's not the cruise control controls is it?

  3. #3
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    On mine the trip buttons are on the right hand stalk and the cruise controls on the left hand stalk, if that is of any help.

  4. #4
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by v6 sri diesel View Post
    hi i have just brought a vectra c and silly me i didnt test the stalks the trip computer dont seem to work
    Has it been enabled, or has the previous owner fitted a different stalk in the hope that it would bring the trip comp to life?

  5. #5
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by v6 sri diesel View Post
    New stalk perhaps i have checked fuses and they seem to be all good the wipers work ok
    Quote Originally Posted by vxvirgin View Post
    I don't have trip comp on a stalk - that's not the cruise control controls is it?
    As he mentions the wipers, presumably he's talking about the wiper stalk, which is where the trip comp buttons were on half canbus cars.

  6. #6
    Regular Member
    Join Date
    Nov 2010
    Location
    derby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Dave View Post
    As he mentions the wipers, presumably he's talking about the wiper stalk, which is where the trip comp buttons were on half canbus cars.
    yes wipers work. cruise control works spot on the cruise contol is on the left and trip computer controls work on the right.. well do these 3 buttons do this if not what are the supposed to do

  7. #7
    Regular Member
    Join Date
    Nov 2010
    Location
    derby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Dave View Post
    Has it been enabled, or has the previous owner fitted a different stalk in the hope that it would bring the trip comp to life?
    hey big dave it came with all the extra's heated seats parking sensor i rang vauxhall and yes it should be working

  8. #8
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by v6 sri diesel View Post
    i rang vauxhall and yes it should be working
    No offence, but how can they tell over the phone?

    Crystal ball maybe?

    It needs something like a Tech2 session to see if it's enabled. Can't do that sort of thing over the phone.

  9. #9
    Regular Member
    Join Date
    Nov 2010
    Location
    derby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Wink

    non taken but i gave them my reg and they had the car dater base thats why

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. trip computer not working
    By lops01 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 17th December 2010, 01:39
  2. heated window problem dont seem to be working
    By pugs,signum in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 29th November 2010, 20:10
  3. Problem free France trip!! Should I go next year?
    By marky2027 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 27th August 2010, 12:15
  4. Nwe Hu Trip Comp not working
    By Ashg in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 5th January 2009, 11:27
  5. Can you put a trip computer in any Vectra?
    By Faz in forum Vectra C / Signum Car Chat
    Replies: 17
    Last Post: 27th February 2007, 23:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •