User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Front wipers and washer jets question

  1. #1
    Regular Member
    Join Date
    Feb 2008
    Location
    Lakenheath, UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Front wipers and washer jets question

    Hi all.

    Now the weather is as cold as it is (-6 today) I am having a few problems.

    When I go out and start my car in the morning, I find my wipers don't work for a while then all of a sudden they come to life.

    Also, my water pumps for wiper seem to be frozen.
    I can't hear the pump at all, but after a while they seem to wake up, then are fine from there on. the wipers are not stuck to the glass. Sometime I have driven 50 miles befor I can use jets.

    I don't thing I have the heated jets on my Sri but I thought I would still hear the pump working.

    Anyone got anything I can check out to fix it?
    Getting a little bit of a pain having to keep pulling over to clean road spray from windshield as wipers just smear it.

    Thanks

  2. #2
    Regular Member Graham's Avatar
    Join Date
    Sep 2005
    Location
    Macclesfield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Think its just down to the fluid being frozen in the bottle. Need to empty it out when dethawed and replenish with the correct winter strengh.

    The reason they work after a drive is that the engine has warmed up and allowed the radiant heat from the block to dethaw the washer fluid.

  3. #3
    Regular Member Derek Mc's Avatar
    Join Date
    May 2010
    Location
    Sodding Typical on Sea
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The washer reservoir is way out in front just inside the bumper, hence the filler pipe at the headlight, so it has to have a strong anti-freeze in it to stop windchill freezing it tight as a duck's bottie. Also explains why you don't really hear the pump.

    As for the wipers it is always kinder to ensure they are not ice welded to the glass screen as it is quite easy to burn out the wiper motor and controllers in this weather. Happened on my wifes golf last winter very expensively.

  4. #4
    Regular Member
    Join Date
    Mar 2010
    Location
    taunton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi mate my wipers did that in the winter not work for a couple of minutes. It was about a couple of weeks later the wiper motor went from not working on intermitit then not working on number 1 then to not working at all. Then I had to replace it dealer charge me £80 for a new one but I did fit it myself easy enough

  5. #5
    Regular Member
    Join Date
    Feb 2008
    Location
    Lakenheath, UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    i had a full antifreeze winter mix in there, and as its been so cold, i added a little extra to be on the safe side.

    The jets themself froze the drops on the outside over the jets, once the spray worked and i think maybe inside the jets themselves.
    Need to get heated ones i think.

    The wipers seem to be fine all year round apart from in the winter and the cold hits.
    Did this to me last year as well. Something must be freezing on there.

    Like i said in other post, the blades are free of the windsheild as i clear all the ice off by hand first and make sure there not stuck to it
    Anyway, i have topped it up again with some more neat anti freeze ontop of the mix that was already in there. Will see how that goes.

    As for the wiper motor, Do they run on any relays for the timers? Could they be freezing if there in the engine bay?

  6. #6
    Regular Member
    Join Date
    Nov 2007
    Location
    North Wingfield, Chesterfield, Derbyshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Does putting antifreeze in the windscreen washer bottle = damaged paintwork, trim, rubber & the like????
    Thought it was a higher ratio of windscreen washer concentrate to water to prevent it freezing....upto a neat (100%) solution of pure concentrate for extremely low temperatures...
    Cheers

  7. #7
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    you deffo don't want to be putting coolant anti freeze in lol...

    a neat solution of good quality screen wash is the way forward

  8. #8
    New Member
    Join Date
    Jan 2011
    Location
    3315 W Greenway Rd Phoenix, AZ
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by matt450 View Post
    Hi mate my wipers did that in the winter not work for a couple of minutes. It was about a couple of weeks later the wiper motor went from not working on intermitit then not working on number 1 then to not working at all. Then I had to replace it dealer charge me £80 for a new one but I did fit it myself easy enough
    Two areas to look at:
    1. Where the wiper arm attaches to the post.
    2. Trasmission (arms that connect each post to wiper motor) This is under the Metal/Plastic in front of the windshield.

    It's a good idea and practice to wipe the snow away from the wipers and make sure they are free (not frozen to the windshield) before turning them on if you read careful this was already mentioned.

    for your washers/ windshield washer reservoir i dont know the remedy for that. with freezing temperature i dont really think anti freeze will do the trick.

  9. #9
    Regular Member
    Join Date
    Feb 2008
    Location
    Lakenheath, UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Took it all apart, my motor was full of water and on the pcb board inside, were the brushes are, the tags that hold them down had rusted away, But interestingly enough, i did notice that someone had had it apart before and tried to repair one of the tags that hold the brushes onto the board by soldering what looked like a piece of tin to the bottom of one of the brushes housing then bending it round the pcb.
    Really not impressed, But i guess the person who had the car before me had problems with it and did a temp repair.
    I was very very lucky as i got a motor of another vectra from a scrap yard that had been rear ended... HARD. Ouch, but most of the front end was ok, so i grabbed a few bits and replaced my washer motor and also my fog lamps as the lenses had cracked. Sadly the engine had already been taken and most of the inside of the car had also gone.
    I still may do the heated wiper jets, but once i had changed the motor over, even though it was freezing, i was able to use my jets once again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. For Sale: Heated Front Washer Jets
    By Keif in forum Parts for sale
    Replies: 2
    Last Post: 22nd February 2012, 18:14
  2. Faulty front wipers / washer
    By matt_vec2007 in forum Electrical & ICE (including SatNav)
    Replies: 20
    Last Post: 11th November 2011, 10:12
  3. Intermediate wipers and washer jets not working
    By R2XPT in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 15th January 2011, 23:12
  4. Replies: 1
    Last Post: 9th January 2011, 22:54
  5. AFL washer jets
    By Vectralicker in forum Bodywork & Interior
    Replies: 2
    Last Post: 2nd December 2009, 12:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •