User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Vectra c heater prob only blowing warm help

  1. #1
    Regular Member 0114NIGEL0114's Avatar
    Join Date
    Jun 2010
    Location
    SHEFFIELD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Vectra c heater prob only blowing warm help

    Could anyone help me with my heaters in the car they all work fine 1,2,3,4, but they blow quit warm on 1 but when i turn them up to say number 2 or 3 they seem to cool down im frezzing ive change the thermo stat, both pipes to heater matrix are hot i have no over heating so cant be the water pump im realy stuck with this problem and its getting to cold to even put the kids it the car

    realy dont want to take it the vauxhall dealer the cost will be stuiped

  2. #2
    Regular Member crispy007's Avatar
    Join Date
    Oct 2010
    Location
    lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Remove header tank top, take 1 pipe to the heater matrix of (the bottom 1 would be best) and run the engine for a short time to bleed the system
    if air comes out then it needed bleeding
    when the pipe has water coming out push it back on
    top up the system put header tank top back on run the car up to temperature
    hope that helps

  3. #3
    Regular Member carpet's Avatar
    Join Date
    Jul 2006
    Location
    TENTERDEN KENT
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you checked that the blower is clear of leaves? Remove pollen filter, change if dirty and see if you have a load of leaves stopping the air flow to the fan. I may be wrong but I think the Vectra cooling system is of the self bleeding type. Does your temperature gauge show a good temp?

  4. #4
    Regular Member 0114NIGEL0114's Avatar
    Join Date
    Jun 2010
    Location
    SHEFFIELD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes i have cleaned the polon filter and stuff and pulled one of the pipes off the heater matrix and flushed it through and bleed the system as well still no joy

  5. #5
    Regular Member carpet's Avatar
    Join Date
    Jul 2006
    Location
    TENTERDEN KENT
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    What temperature does the gauge indicate when the engine is warmed up?

  6. #6
    Regular Member 0114NIGEL0114's Avatar
    Join Date
    Jun 2010
    Location
    SHEFFIELD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The temp gets to about just above the 80 to 90 mark which i think is just below half if i put the heaters up on say number 3 the temp still stays the same i have put a new thrm stat in and its still not worked

  7. #7
    Regular Member carpet's Avatar
    Join Date
    Jul 2006
    Location
    TENTERDEN KENT
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you checked the flap operating motors in the system? To do this turn the ignition on but do not start the engine, turn the left hand heater control to the various settings and you should be able to hear the motors operating the air control flaps. If you cannot hear the motors working this could be part of your problem.

  8. #8
    Regular Member 0114NIGEL0114's Avatar
    Join Date
    Jun 2010
    Location
    SHEFFIELD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes ive tryed that i think its the one under the glove box its got like a red arm on it and when i turn it to hot and cold it moves up and down but ive just been out in the car and checked both the heater matrix pipes that goes through the bulk head and they are only warm are they supose to be only warm or are they supose to be red hot

  9. #9
    Regular Member carpet's Avatar
    Join Date
    Jul 2006
    Location
    TENTERDEN KENT
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The control I mean is the LH one that controls where the hot air is sent to, it has symbols in it showing the air outputs. When the engine is at running temperture the two pipes should be too hot to hold. If they are not it would point to either a part blocked matrix or one or both of the pipes collapsed internaly. To check the pipes disconnect both from the matrix and connect them together with a piece of pipe (copper central heating pips or similar) and run the engine, if the pipes then get very hot the matrix is blocked. Hope this helps.

  10. #10
    Regular Member 0114NIGEL0114's Avatar
    Join Date
    Jun 2010
    Location
    SHEFFIELD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thank u carpet i will give that a go both pipes today was only warm and i could put my hands on them and that was after i had drove about 10miles

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Air con blowing out warm air
    By Baggers 2.0 in forum Vectra C / Signum Troubleshooting
    Replies: 9
    Last Post: 11th August 2012, 17:26
  2. blowing warm not hot
    By keithv1 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 15th November 2011, 20:47
  3. Replies: 1
    Last Post: 28th September 2011, 21:57
  4. blowing look warm air
    By keithv1 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 24th December 2010, 16:07
  5. heater blowing warm
    By keithv1 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 3rd December 2010, 17:09

Visitors found this page by searching for:

vectra c heater blowing cold

vectra c heater not very hot

vectra c heater not getting hot

Vauxhall vectra diesel heater does not blow hot

vauxhall vectra heater not blowing hot

vectra heater giving hot air when off

vauxhall vectra heating blowing cold

vectra c heater not hot

Facebook

vectra c warm air

vectra heater not getting hot

not getting proper heating from my vectra c

vectra c heater blows cold warm only when driving

my heater doesntblow much hot air vectra c 3.2 Gsi 2002

vauxhall vectra c heater stuck on hot

Hester in my vecyra not very jot

vectra c climate control blowing warm air

vectra c heaters not very hot when driving

vectra c heater only works on 4

vectra c need heater hotter

vauxhall vectra heater not getting hot

vectra c heating stuck on hot

corsa c heaters get warmer when revved

vectra c air con blowing warm air

vectra c inside air very hot

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •