User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: strange symbol....

  1. #1
    Regular Member david.aka.judas's Avatar
    Join Date
    Nov 2006
    Location
    Suffolk
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default strange symbol....

    I had to look at the book because after 10 years of owning vauxhall's, I'd never seen it before...???

    the symbol was the steering wheel with the exclamation mark - power steering problem. the traction control was on at the same time.

    the steering was fine and felt the same, I turned the ignition off and on and the light hasn't come on again.

    any ideas why it would of come on????

    thanks

  2. #2
    North Wales - Assistant Regional Organiser
    Join Date
    Feb 2010
    Location
    Wirral
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The wonderful world of electronics! Could be the ABS plug? That seems to create ssome dash related problems.

  3. #3
    Regular Member
    Join Date
    Sep 2009
    Location
    Audley STAFFS
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I dont have TC on my vec, but I used to drive a truck with TC fitted, a steering wheel and exclamation mark used to show if you had a wheel slip/skid. and the TC had to do its job, A warning to slow down a bit,,,I thought.

  4. #4
    Regular Member Big Knox's Avatar
    Join Date
    Feb 2009
    Location
    Edinburgh
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    could be the start of your alternator packing in. I'd check voltages with engine on and off.

  5. #5
    Regular Member Ademusic's Avatar
    Join Date
    Dec 2009
    Location
    Dunstable
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I had this on my vec a few months back. Started it one morning, steering wheel symbol came on but I had no power steering. Turned it off and on again and it's been fine ever since. Just a glitch I think

  6. #6
    Regular Member david.aka.judas's Avatar
    Join Date
    Nov 2006
    Location
    Suffolk
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    really strange.

    the alternator is only about a month old.

    I'll check the fluid levels.

    is it in the wheel arch on a 3.2?

  7. #7
    Regular Member slinky270306's Avatar
    Join Date
    Aug 2010
    Location
    Devizes
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Here you go buddy. Explanations below.

    Steering wheel with Exclamation mark.
    Means issue with Electro-Hydraulic power assisted steering. Power steering may not work. Vehicle can still be steered but considerably more force is required. Recommend speak with VX auth dealer.

    Permanent ESP/TC symbol.
    Fault in system. Consult VX auth dealer.

    Now i could take all credit but my log book does help with these things lol.

    Best one is highlighted about the ESP/TC system. It says Do not let this special safety feature tempt you into taking risks when driving. Traffic safety can be achieved by adopting a responsible driving style.

    Gotta love VX bless em!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Symbol
    By capria in forum Troubleshooting
    Replies: 5
    Last Post: 4th July 2011, 21:03
  2. padlock symbol
    By swvectra in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 27th July 2010, 21:41
  3. strange fault symbol!
    By oldcommando in forum Engine & Drivetrain
    Replies: 3
    Last Post: 25th April 2010, 17:26
  4. + symbol
    By paulhb in forum General Chat
    Replies: 7
    Last Post: 2nd July 2009, 12:05
  5. Warning Symbol ????
    By BALLY in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 16th March 2009, 18:56

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •