User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: vectra c 2.0dti 05 key problems

  1. #1
    Regular Member
    Join Date
    Jun 2010
    Location
    northern ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default vectra c 2.0dti 05 key problems

    took key apart today and now it shows up a car and a lock on the wee display wat can b wrong???

  2. #2
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    Sounds like the key needs syncing to the car again, I can't remember off the top of my head how to do it but i'll have a look around.

  3. #3
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    http://www.vectra-c.com/forum/showth...highlight=sync

    Have a go at that, might sort it.

  4. #4
    Regular Member
    Join Date
    Jun 2010
    Location
    northern ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    how do u do it?? does it not need to be done by vauxhall??

  5. #5
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

  6. #6
    Regular Member
    Join Date
    Jun 2010
    Location
    northern ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    tryed it but it doesn work with my car!

  7. #7
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    Hmm ok, are there any written messages showing? I think the Check Safeguard one might look like that.

  8. #8
    Regular Member
    Join Date
    Jun 2010
    Location
    northern ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    naw just that wee picture of a car way a lock thew it

  9. #9
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    187 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    means its immobilised... Something wrong with the key i would say... Sounds like you broke the transponder bit of the key when you took it apart possibly.
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  10. #10
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    Quote Originally Posted by plasma View Post
    means its immobilised... Something wrong with the key i would say... Sounds like you broke the transponder bit of the key when you took it apart possibly.

    That could be true, does the car actually start with the key?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2.0DTi starting problems
    By Davyturner in forum Engine & Drivetrain
    Replies: 18
    Last Post: 10th February 2013, 13:29
  2. Starting Problems 2.0DTI
    By danny1992 in forum Vectra C / Signum Car Chat
    Replies: 16
    Last Post: 15th January 2013, 19:29
  3. Engine Problems 2.0DTi Y20DTH
    By Daniel89 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 16th August 2011, 19:10
  4. Turbo problems on my signum 2.0dti
    By cookieboy in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 29th July 2010, 12:54
  5. problems with my 2.0dti vectra c
    By mason_07 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 6th November 2007, 18:25

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •