User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Problem with the engine start in the morning.

  1. #1
    New Member
    Join Date
    Oct 2010
    Location
    Sofia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Exclamation Problem with the engine start in the morning.

    Hello guys,
    I have problem with my vectra c, x18xe. I took it two weeks ago, but the problem started last friday.
    The car has Tartirini LPG injection system installed in Italy, right after the car was bought from the Opel store. Anyway, I have the following problem:
    When I start the engine in the morning, the engine goes to 1200 r.p.m's for couple of seconds and extinguish alone. From 2nd or 3th time the engine keep working after pressing the gas pedal intensively for 10 seconds. Anyway, the pedal is not working everytime . It's possible to press the pedal 3-4 times before any reaction from the engine.
    I also had problem with the exhaust gasses lamp and went to authorized OPEL service station. They replaced the following parts: lambda sonde, Ignition Coil, spark plugs. They also cleaned car's throttle, but no change with the the morning start, only the lamp was turned off. I drove the car back in the same service-station . They put new benzine nozzle to test, but wasn't from them. The problem remains.
    Currently they are blaming the gasoline in the tank(May be it's old. I bought the car with half tank gasoline, but I am driving on LPG).They also blame the LPG injection system, but I am really sceptical about this, because the car is working 5 and a half years on LPG.

    When the cars is on LPG it works perfectly. When the car is on gasoline it needs 10 minutes to warm up, before start working normaly. In these 10 minutes I am pressing the pedal a lot to feel any acceleration.

    Can you give me any advise what I have to do? I am out of options any more

    Thank you!

  2. #2
    New Member
    Join Date
    Oct 2010
    Location
    Sofia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The engine is Z18XE, not x18xe

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cdti 150 wont start, just in the morning
    By peadar in forum Diesel Engine related
    Replies: 8
    Last Post: 12th March 2010, 21:27
  2. Car took ages to start this morning?
    By PeterVV in forum General Chat
    Replies: 4
    Last Post: 20th December 2009, 21:19
  3. difficult to start in the morning
    By patrick1062 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 18th July 2009, 20:32
  4. Help, car wont start this morning.
    By neilgsi in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 2nd December 2007, 10:02
  5. car wont start on a morning..
    By monkyspunky in forum Engine & Drivetrain
    Replies: 13
    Last Post: 5th September 2007, 14:32

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •