User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: vectra c 2003 2.2 dti cold start issue

  1. #1
    Regular Member
    Join Date
    Oct 2010
    Location
    cornwall
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default vectra c 2003 2.2 dti cold start issue

    Hi guys, yet another starting issue, recently had injector seals and leak off hoses replaced because if i left my car stood up for more than a couple of days it would nt start(air getting into fuel line) problem seemed be solved and no starting issues, that was untill winter kicked in and the temp dropped right down, now although nowhere near as bad as befor it struggles to start if the temp is between about 10deg c and 2deg, at about 2deg the glow plug light comes on and it starts fine its just the bit between 10deg and the glow plugs kicking in that it struggles, it normally takesvabout 8 turns of the engine to start(that just does nt seem right), anyting below 2deg fine and any thing above 10 is fine, does anyone know at what temp the glow plugs should be active and what activates them? I do have a suspect thermostat that seems to be stuck open, could this be inked to the starting problem? Any help gratfully recieved and may well help stop me going insane!!! Thanks guys

  2. #2
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Post Thanks / Like
    Mentioned
    46 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    46 Post(s)
    Tagged
    0 Thread(s)

    Default

    Could try temp sensor on top of thermostat or it could be glowplug relay

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  3. #3
    Regular Member
    Join Date
    Oct 2010
    Location
    cornwall
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Does, temp sensor on thernostat controll when the glow plugs activate?

  4. #4
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Post Thanks / Like
    Mentioned
    46 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    46 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yes

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  5. #5
    Regular Member
    Join Date
    Oct 2010
    Location
    cornwall
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks for that, now it makes sense, ill grab a new thermostat and temp sensor and hopefully problem solved

  6. #6
    Regular Member
    Join Date
    Nov 2010
    Location
    bristol
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    yea my temp sensor went and it also struggled

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. z18xe Idle issue on cold start up
    By danno in forum Engine & Drivetrain
    Replies: 17
    Last Post: 9th March 2013, 19:40
  2. Cold start issue - Thread 1,426
    By Barlow in forum Troubleshooting
    Replies: 11
    Last Post: 30th August 2012, 18:29
  3. vetra 1.9 cdti cold start issue
    By all vaux in forum Engine & Drivetrain
    Replies: 15
    Last Post: 21st December 2011, 20:33
  4. Replies: 5
    Last Post: 29th January 2011, 15:18
  5. Vectra 3.2v6 Auto 2003 BIG ISSUE
    By markw in forum Engine & Drivetrain
    Replies: 11
    Last Post: 16th February 2009, 11:01

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •