User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: New caliper fitted,now i have no cruise control

  1. #1
    Regular Member davemiracleman's Avatar
    Join Date
    Nov 2007
    Location
    Felixstowe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default New caliper fitted,now i have no cruise control

    Hi all

    I have just had a new o/s/front brake caliper fitted to my vec-c 1.8 petrol 2003 and now my cruise control wont work.

    Also when i start the engine it now comes up on the dash "insp" for a few seconds then goes out.

    Any ideas?

  2. #2
    Regular Member hutch's Avatar
    Join Date
    Sep 2010
    Location
    TELFORD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i think insp just means that your set to show instantaneous consumption. but i may be wrong.......

  3. #3
    Regular Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    i think you need to read the fault codes, the caliper change i would say is not the source of your new probs though..

  4. #4
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    314 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    and InSP means your due a service i believe
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  5. #5
    Regular Member
    Join Date
    Feb 2010
    Location
    preston
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    INSP is service indicator. you can get rid of that with the old key and foot pedal trick

    if cruise control not worKing then i always thought the cruise control cannot be activated until your press the brake the first time you set off- its a safety issue...

    is that the case or is it not working generally?

    are the brakes functional in every other respect? ABS working?

    also are your brake fluid levels ok??

    i'd suggest you check all the abs sensor wires are plugged in properly

  6. #6
    Regular Member davemiracleman's Avatar
    Join Date
    Nov 2007
    Location
    Felixstowe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi

    Cruise wont work at all,even after pressing brake pedal.

    Brakes working as they should.

    Fluids ok.

    Not sure as to the ABS sensor wire but when the pads were changed last time it brought up an ABS light on the dash until the mechanic changed the ABS sensor wire.

    The car has been serviced by a local garage so i guess the "insp" hasnt been reset.

    I just been reading the.. How 2 read fault codes for free and without any equipment thread and i will try to read any fault codes tomorrow.

    And once i find out what the "old key and foot pedal trick" is then i will reset the insp.

    Thanks Dave

  7. #7
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    how was the caliper bled > ?....did they pump the pedal with there foot or hand ..has the brake light switch gone out of adjustment meaning you have either no brake lights or there on all the time only conection between the cruise and the brakes really wich wwouldd stop it working ....

  8. #8
    Regular Member davemiracleman's Avatar
    Join Date
    Nov 2007
    Location
    Felixstowe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi benny

    Brakes were bled by pumping the pedal by foot.
    Not checked the brake lights,will check that tomorrow.

  9. #9
    Regular Member
    Join Date
    Feb 2010
    Location
    preston
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    to reset INSP

    press the trip reset button on the dash also press brake pedal at the same time press. Turn ignition to position before ignition , keep brake and trip pressed for 10 to 12 seconds. then turn off ignition and release brake / trip button.... that normally works for me

    faulty switch on brake is worth checking out, but ABS fault also needs to be ruled out...........

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cruise control not working after DMF and clutch fitted!
    By BigDaddyGazza in forum Engine & Drivetrain
    Replies: 4
    Last Post: 28th May 2012, 14:31
  2. Vectra C With No Cruise Control Fitted!
    By cphaza in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 24th August 2011, 21:24
  3. cruise control
    By stuart bigboy in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 15th August 2008, 23:27
  4. manual control or cruise control.
    By johnm in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 6th February 2008, 14:20
  5. Cruise Control
    By 2.0 DTI SXI in forum Vectra C / Signum Car Chat
    Replies: 18
    Last Post: 22nd May 2007, 17:36

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •