User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Is there a how 2 for cleaning 1.9 EGR? I cant find?

  1. #1
    VIP-Member MCD's Avatar
    Join Date
    Apr 2007
    Location
    Romiley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    25 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2007 Vectra

    Trim : SRi XP Saphirre Black

    Engine : 2.0 16v Turbo

    Year : 2007

    Mileage : 60k

    Default Is there a how 2 for cleaning 1.9 EGR? I cant find?

    Hi guys,

    well apparently my EGR is bypassed in the map, but its still showing the symptoms of EGR fault, so im going to humour myself and clean the EGR anyway!

    Thus far ive cleaned the boost sensor, which made a noticable difference! But, on a cold start im still getting no power, i.e when first starts up, if you press the accelerator.. nothing, and i mean nothing happens... I always let it tick over a bit before driving of, but this morning, even after a slight wait, i pulled of, and nothing happened...

    Once warm, all perfect.. 100% perfect!!

    Mike


    Noobtune 220bhp / 270lb - (07) 2.0 turbo SRi XP1 NAV - SUNROOF/AFL/CD70/XP2'd

  2. #2
    Regular Member Aikon58's Avatar
    Join Date
    Feb 2010
    Location
    Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : shatch- sports hatch

    Trim : cheap plastics

    Engine : metal

    Year : 1901

    Mileage : 999

  3. #3
    VIP-Member MCD's Avatar
    Join Date
    Apr 2007
    Location
    Romiley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    25 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2007 Vectra

    Trim : SRi XP Saphirre Black

    Engine : 2.0 16v Turbo

    Year : 2007

    Mileage : 60k

    Default

    Quote Originally Posted by Aikon58 View Post
    I did try mate, typed clean 1.9 EGR in search, but couldnt find!

    Anyway, cheers!

    Mike


    Noobtune 220bhp / 270lb - (07) 2.0 turbo SRi XP1 NAV - SUNROOF/AFL/CD70/XP2'd

  4. #4
    Regular Member Aikon58's Avatar
    Join Date
    Feb 2010
    Location
    Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : shatch- sports hatch

    Trim : cheap plastics

    Engine : metal

    Year : 1901

    Mileage : 999

    Default

    Lol,hope you can sort it anyway

  5. #5
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    Still not right then?, i would do the full how 2 for the known things as said ( egr,boost sensor(done), throttle body- ID BE TEMPTED TO UNCLIP THE BASE & CHECK ITS CONDITION THEY CAN GET OIL IN THE CIRCUIT BOARD,) & even spray the injector plugs with elec contact cleaner, all these as I'm sure you're aware are free given a little time & can only be a bonus & help rule out the simple things, By the way who did the remap??. & just as an after thought could it be thermostat related?, try unplugging it & cleaning the plug or spray again with elec contact spray.

  6. #6
    VIP-Member MCD's Avatar
    Join Date
    Apr 2007
    Location
    Romiley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    25 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2007 Vectra

    Trim : SRi XP Saphirre Black

    Engine : 2.0 16v Turbo

    Year : 2007

    Mileage : 60k

    Default

    Quote Originally Posted by the-wizard View Post
    Still not right then?, i would do the full how 2 for the known things as said ( egr,boost sensor(done), throttle body- ID BE TEMPTED TO UNCLIP THE BASE & CHECK ITS CONDITION THEY CAN GET OIL IN THE CIRCUIT BOARD,) & even spray the injector plugs with elec contact cleaner, all these as I'm sure you're aware are free given a little time & can only be a bonus & help rule out the simple things, By the way who did the remap??. & just as an after thought could it be thermostat related?, try unplugging it & cleaning the plug or spray again with elec contact spray.
    Hi mate, big thanks for that! But its bigger than that, its inlet manifold stuff sadly.. in garage now being fixed (fortune) See my other thread!

    But thanks for your help!

    Mike


    Noobtune 220bhp / 270lb - (07) 2.0 turbo SRi XP1 NAV - SUNROOF/AFL/CD70/XP2'd

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Find the cat
    By Tadpole in forum The 'Off Topic' room
    Replies: 14
    Last Post: 4th February 2012, 21:15
  2. cant find it
    By The Gas Man in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 12th April 2011, 22:01
  3. help me find our car?
    By Ean in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 6th October 2009, 21:06
  4. How do I find out what my car has...?
    By n_hudson in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 9th July 2008, 18:46
  5. Need to find someone who said about...
    By plasma in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 23rd March 2007, 20:34

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •