User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Help: EGR cleaned, car won't start!

  1. #1
    Regular Member
    Join Date
    Jun 2009
    Location
    Lancashire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Help: EGR cleaned, car won't start!

    Can anyone help? cleaned out EGR today as it was playing up took it apart cleaned and put back together (after following a how2). now the car just about starts, then chokes and cuts out? Any ideas? its a 1.9 cdti sri 150 2005 (facelift)

  2. #2
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    Did you refit the gaskets and refit the electrical connector?

  3. #3
    Regular Member
    Join Date
    Jun 2009
    Location
    Lancashire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    yep done all that. no spare parts or screws

  4. #4
    Regular Member
    Join Date
    Jun 2009
    Location
    Lancashire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    anyone else??

  5. #5
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)

    Default

    Are you sure it's bolted properly to the manifold and exhaust feed?

    The valve may also be sitting open.

    Gazza4
    Insignia VX-Line Nav CDTI 170.

  6. #6
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Post Thanks / Like
    Mentioned
    46 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    46 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sorry buddy haven't a clue I cleaned mine yesterday and it was caked it crap and it took a few turns to start but started eventually with a cough and splutter.
    I would make sure you haven't disturbed anything and check conections again.

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  7. #7
    Regular Member felixx's Avatar
    Join Date
    Mar 2010
    Location
    stockport
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Exclamation

    Quote Originally Posted by Swifty View Post
    Can anyone help? cleaned out EGR today as it was playing up took it apart cleaned and put back together (after following a how2). now the car just about starts, then chokes and cuts out? Any ideas? its a 1.9 cdti sri 150 2005 (facelift)
    Is the spanner light or EML coming on?,if so do you have a code reader to read any codes it's throwing up?.FELIXX.

  8. #8
    Regular Member
    Join Date
    Dec 2007
    Location
    scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sounds like you need to take it off agian and drill the little hole and separate the solenoid mechanism and check for free flowing movement. Usually rusts up inside and a bit of grease should keep it moving.

  9. #9
    Regular Member
    Join Date
    Feb 2010
    Location
    preston
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    if egr is only bit you've cleaned..... then

    strip it out, reclean and make sure solenoid moves freely

    ensure all gaskets are replaced, square and oval and nuts are tightened

    even a small gap can cause a problem

    however, your problem might beother than egr, as egr doesnt normally cause stalling , more poor running / hesitation

    has it been serviced recently?

    what symptoms caused you to clean egr?

  10. #10
    Regular Member
    Join Date
    Jun 2009
    Location
    Lancashire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    thanks for the reply guys. i ended up taking the whole thing apart again (hence late reply) and found that there was some cleaning fluid left inside (where the pin is). the pin was moving freely so it wasn't that. so i dried everything, put it back together and its sorted. running much smoother now.

    mparks - the reason I know it was the egr was because the car died on me at the traffic lights and wouldn't start again, it would just choke and stall. lucky i was only round the corner from home so managed to roll it back. Called out AA home start and he plugged it into his reader and told me its the EGR valve. He even told me how to replace it.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. at last......i cleaned the car
    By les287 in forum Quick Photo Album
    Replies: 5
    Last Post: 31st July 2011, 14:12
  2. Cars dead. Won't start. Fan runs when it would start.
    By baz_rochdale in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 14th September 2010, 22:34
  3. Car cleaned,what do you think?????
    By glenboy in forum Quick Photo Album
    Replies: 32
    Last Post: 28th January 2010, 23:53
  4. Cleaned at last ,
    By stevedee in forum Detailing and Car Care Discussion
    Replies: 21
    Last Post: 19th October 2008, 22:43
  5. Cleaned and all the kit on
    By GARY3306 in forum Quick Photo Album
    Replies: 24
    Last Post: 12th June 2007, 07:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •