User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: corsa isuzu 1.7d

  1. #1
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default corsa isuzu 1.7d

    Anyone ever changed the cold start device on a corsa b 1.7 d (isuzu) non turbo, car starts ok but a little lumpy, the cold start device isn't working by the sound of it, its hard to see & get to so can't really get to see what its like & no joy on fleebay looking for one. THINK IT WOULD BE THIS, MARKED BY YELLOW CIRCLE.

  2. #2
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    Anybody!.

  3. #3
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    Tried it just with the method found via corsa forum (with pedal to floor) & it seemed to start OK with no lumpiness but its fairly mild tonight, (the tick-over was the same, not raised by cold start device). so will see, but if anyone has the above engine in anything else it would help knowing what the cold tickover speed is.

  4. #4
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    on the old 17's it was the injectors that normally made em lumpy from cold .. a strip and clean at a injector place normally did the job ....have the tappets been set lately ? ..

  5. #5
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    Quote Originally Posted by benny View Post
    on the old 17's it was the injectors that normally made em lumpy from cold .. a strip and clean at a injector place normally did the job ....have the tappets been set lately ? ..
    No to be honest although its N rg its only done 67k & has had fuel cleaner added at regular intervals!, it bangs straight up NO prob but when nippy or biting cold its Lumpy, I'm sure it has a cold start device as in pic & had it from relation that he's sure it would rev higher then drop down revs when warm.

  6. #6
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cold start stat will only nudge the idle speed up a littlle from cold and wouldnt make it lumpy ....we have still got 2old 17 combo's at work and they both miss when its cold and we core be arsed to fix em .....tappets on a 17 need to be checked every year when they get old the tapppets wont be your problembut if they close up it will make ya problem 10 time worse .... injectors removed and tested would be my next move but it has to be said it can be lived with and is a n reg corsa worth injectors out job ?> ..

  7. #7
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    Quote Originally Posted by benny View Post
    cold start stat will only nudge the idle speed up a littlle from cold and wouldnt make it lumpy ....we have still got 2old 17 combo's at work and they both miss when its cold and we core be arsed to fix em .....tappets on a 17 need to be checked every year when they get old the tapppets wont be your problembut if they close up it will make ya problem 10 time worse .... injectors removed and tested would be my next move but it has to be said it can be lived with and is a n reg corsa worth injectors out job ?> ..
    gota agree with the £, its a great runner & never lets me down its just not the same when COLD i may try to hold the mechinism by hand some time to see, but im sure its just that thingy! that dont work, do you know if the sequence for the none turbo isuzu is pedal down to start when cold ?, i know the vx was press & release to activate the cold start mech.

  8. #8
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i think full throtle then release then start ....but it has been a few years ....

  9. #9
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    Quote Originally Posted by benny View Post
    i think full throtle then release then start ....but it has been a few years ....
    Cheers!, just need a COLD snap now!, I use it for work (nights) & find it a great runabout plus it never lets me down unlike moddern diesels . Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Isuzu ideas???
    By the-wizard in forum General Chat
    Replies: 3
    Last Post: 1st February 2011, 19:19
  2. Is the 3.2 V6 the same as in the isuzu trooper?
    By Ziggy in forum Petrol Engine related
    Replies: 5
    Last Post: 14th April 2010, 16:28
  3. Saab or Isuzu?
    By splund in forum Vectra C / Signum Car Chat
    Replies: 18
    Last Post: 4th April 2008, 22:56
  4. Irmscher Isuzu
    By david173 in forum Spotted or put a flyer on a Vectra C/Signum or Insignia?
    Replies: 12
    Last Post: 5th October 2006, 03:36

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •