User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 35

Thread: After fitting HID: Vectra C 1.9CDTi 150 07 engine warning?

  1. #1
    Regular Member
    Join Date
    Nov 2009
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Post After fitting HID: Vectra C 1.9CDTi 150 07 engine warning?

    I've got HID H& 35W 6000k fitted this morning, had to remove the airbox filter on the driver side to get in there and fit the bulb.

    After fitting everything I got a message now on the car dashboard, well its not a message but rather the known Engine Warning LED/bulb?

    Has this anything to do with disconnecting the MAF sensor and trying the lights during fitting them?

    I dont have any warning with regarding a bulb failure, did search the forums and topics with HID fitting but couldnt find anyone had issue with the engine warning light.

    Anyone could help with this? or do I need to take it to main stealer for reading/resetting faults?

    Thanks

  2. #2
    Regular Member Aikon58's Avatar
    Join Date
    Feb 2010
    Location
    Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : shatch- sports hatch

    Trim : cheap plastics

    Engine : metal

    Year : 1901

    Mileage : 999

    Default

    If you have taken the plug off from the maf and turned the ignition on while the plug is off,then it would have stored a fault with that sensor.

  3. #3
    Regular Member
    Join Date
    Nov 2009
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks, to reset would need a main dealer? Or could local garages reset it as well?

  4. #4
    Regular Member Aikon58's Avatar
    Join Date
    Feb 2010
    Location
    Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : shatch- sports hatch

    Trim : cheap plastics

    Engine : metal

    Year : 1901

    Mileage : 999

    Default

    Quote Originally Posted by DieselHead View Post
    Thanks, to reset would need a main dealer? Or could local garages reset it as well?
    Someone local to you with opcom could also reset the light,it doesn't sound like a fault with the sensor,you know you took the plug off,so there is no big hurry to turn the light off,my eml light is on all the time,but thats because i have the egr plug off

  5. #5
    Regular Member
    Join Date
    Nov 2009
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Post

    Thanks, need to find out about OPCOM

  6. #6
    Regular Member
    Join Date
    Nov 2009
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When do I need to get Auto Transmission Oil changed? It got 60k on the clock.
    And how about the timing belt?

    How much do main stealers charge for Auto Oil change?

  7. #7
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Yer Maws Bedroom
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Honda Civic

    Trim : ES,Panoramic Roof and Power Mirrors

    Engine : 1.8 iVtec

    Year : 2009

    Mileage : 67500

    Default

    Disconnecting the battery for 20 minutes should clear the light.

  8. #8
    Regular Member
    Join Date
    Nov 2009
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers,

    Just disconnected the battery will update you later on

    When do I need to get the Gearbox oil changed?

  9. #9
    Regular Member
    Join Date
    Nov 2009
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Disconnecting the battery for 20mins or so didnt help clearing EML.

  10. #10
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    If you do get someone to have a play with Op-Com get them to change the AFL setting to present so you dont get any errors and it will also help make the bulbs/ballasts last longer.

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. lowering engine 1.9cdti vectra
    By Milliedog in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 8th September 2012, 14:11
  2. vectra 1.9cdti engine blipping
    By pud wayman in forum Vectra C / Signum Troubleshooting
    Replies: 9
    Last Post: 1st June 2012, 16:39
  3. Replies: 9
    Last Post: 7th July 2010, 14:54
  4. Engine nightmare with a Vectra 1.9CDTi 150 on a 05 plate
    By sailingthewild in forum Engine & Drivetrain
    Replies: 13
    Last Post: 23rd May 2010, 22:06
  5. Vectra 2.0 Diesel engine warning light
    By Biggus Shlongus in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 7th September 2009, 19:11

Visitors found this page by searching for:

how to fit hid vectra c

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •