User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Bit of advice on the CD70 MP3

  1. #1
    Regular Member TopRod's Avatar
    Join Date
    Dec 2009
    Location
    Liverpool, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Bit of advice on the CD70 MP3

    half installed my new CD70 just to test everything was working I couldn't test the MP3 jack because I havn't added it to the loom in my car yet. I noticed on the menus that I couldn't find the aux-in option. do you think this is just because it was not connected and once it is connected it will show up?

    Thanks, Ste.

  2. #2
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    Needs activation...

  3. #3
    Regular Member mark_647's Avatar
    Join Date
    Jun 2008
    Location
    Wales, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    By tech2

  4. #4
    Regular Member TopRod's Avatar
    Join Date
    Dec 2009
    Location
    Liverpool, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    even though it is factory fitted??

  5. #5
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    yes needs activation in the screen.. if you didnt change that either.. (from what i know)

  6. #6
    Regular Member TopRod's Avatar
    Join Date
    Dec 2009
    Location
    Liverpool, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'll have to get it tech2'd nice one.

  7. #7
    Regular Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    you may need to have the components soldered into the CD70 first before it will work, even after a Tech2 session..

    I had to follow this How2: http://www.vectra-c.com/forum/showth...highlight=cd70

  8. #8
    Full Member
    Join Date
    May 2009
    Location
    South West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Wasn't this the one which was on ebay which was advertised as already having Aux in?

    If its already got Aux in, then i guess it must be a 2007 or later model of the CD70. If this is the case, surely tech2 is not needed?

  9. #9
    Regular Member TopRod's Avatar
    Join Date
    Dec 2009
    Location
    Liverpool, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah it was mate, I didn't look properly through the menu's it was a bit rushed. My dad was helping me and he said that he saw aux-in but it was greyed out. This was obviously because it was not connected. When I properly install it, it'll will work.

  10. #10
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default

    Quote Originally Posted by Aidi View Post
    Wasn't this the one which was on ebay which was advertised as already having Aux in?

    If its already got Aux in, then i guess it must be a 2007 or later model of the CD70. If this is the case, surely tech2 is not needed?
    Aux-in only factory-fitted on MY2008. My 07 doesn't have an aux-in option.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ebay advice , think someone is trying it on , need advice ...
    By poves in forum General Motoring Chat
    Replies: 7
    Last Post: 22nd August 2012, 00:29
  2. CD70 & CID Fitting advice for Estate
    By awilson in forum Electrical & ICE (including SatNav)
    Replies: 17
    Last Post: 28th June 2012, 23:56
  3. cd70
    By marc vectra sri in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 14th July 2011, 20:55
  4. Newbe after advice, lots of advice!
    By rb199 in forum Vectra C / Signum Car Chat
    Replies: 18
    Last Post: 10th March 2011, 19:08
  5. Car Kit - Wiring Advice CD70
    By DesignforLife in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 22nd January 2007, 18:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •