User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: No Heating

  1. #1
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    72 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Unhappy No Heating

    Been trying to get heating working for last 2 hours and gave in and called the gas engineer I have a Worcester combi boiler and pressure is fine and i get hot water but no heating, My feet are like blocks of ice atm

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  2. #2
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Im not a gas fitter but this happened to mine a few years ago in another house give the pump a few taps with a hammer with heating switched on sounds like its stuck when you have the cover off its redish and about 80/100 cms wide and round it might work

    good luck

  3. #3
    Regular Member bangty 1's Avatar
    Join Date
    Sep 2010
    Location
    in a box
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    as above its the pump ****ing up giv it a smack not to hard but hardish should work

    edit if i remember right dont you live in a flat?? if so the pump will be hidden inside i dont think you will be able to see it maybe wrong tho

  4. #4
    Regular Member
    Join Date
    Sep 2009
    Location
    essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the pump for your central heating will be in your cylinder cupboard give it it a good whack.. just gets clogged with limescale

  5. #5
    Regular Member
    Join Date
    Feb 2008
    Location
    norn iron
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    pumps are built in on combi boilers, i would guess its the changeover valve, dont be hitting anything inside your boiler lol

  6. #6
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    72 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Well it was the batteries in my thermostat receiver lol been in house over 5 years and never knew it had batteries as it's fixed to wall

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  7. #7
    Regular Member nibblitz's Avatar
    Join Date
    Jul 2010
    Location
    Buckinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    lol, well you learn dont ya.. I myself didnt know you could get wireless thermostats (makes sense that you can though) .. Hope the gas engineer didnt snigger too much when he told you it was just a battery..

  8. #8
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    72 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Nah he was ok about it he thought it was hard wired too as there was no sensor by boiler
    Last edited by bigmac; 16th November 2010 at 01:12.

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  9. #9
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Quote Originally Posted by bigmac View Post
    Well it was the batteries in my thermostat receiver lol been in house over 5 years and never knew it had batteries as it's fixed to wall

    LoL






    Off to check mine...........

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. heating... :(
    By jay14 in forum North East RO Vacant - ARO - Vacant
    Replies: 6
    Last Post: 25th February 2013, 19:14
  2. how is your heating ?
    By Tam80 in forum Bodywork & Interior
    Replies: 21
    Last Post: 28th November 2010, 20:42
  3. Over heating???
    By lukesignum in forum Engine & Drivetrain
    Replies: 8
    Last Post: 16th June 2010, 17:44
  4. Heating temperature control not working - Full heating permanently
    By jratcliffe3 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 31st January 2010, 23:46
  5. heating
    By dar in forum South Wales (RO - Vacant)
    Replies: 4
    Last Post: 30th December 2009, 19:36

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •