User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: 2.0dti bunny hopping when cold - help

  1. #1
    Regular Member
    Join Date
    Mar 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 2.0dti bunny hopping when cold - help

    Hi All

    my 2003 Vectra 2.0dti has started what feels like misfiring when cold, no power, bunny hopping along the road, spanner lights comes on and off. Even when motorway driving there is just no power and you can feel the car judder along. Once its warmed up to operating temperature the car seems to run fine.

    Its getting real dangeous especially when driving up hill with the car cold. I keep thinking its just going to cut out but just keeps juddering along.

    Any ideas?

    cheers
    David

  2. #2
    Regular Member
    Join Date
    Sep 2009
    Location
    essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Water in the Fuel?

  3. #3
    Regular Member
    Join Date
    Mar 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i ran the car on fumes before filling up so dont know if it could be some dirt stuck somewhere but when the car heats up it seems to run fine.

    could it be glow plug related?

  4. #4
    Regular Member jonnybravo's Avatar
    Join Date
    Jul 2009
    Location
    barnsley,yorkshire,GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum


    Engine : 20 Dti


    Default

    First job get the codes read it stops a lot of guessing

  5. #5
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    Quote Originally Posted by circushead View Post
    i ran the car on fumes before filling up so dont know if it could be some dirt stuck somewhere but when the car heats up it seems to run fine.

    could it be glow plug related?
    No that would only affect starting I would imagine. Could always get a garage to test them though. Sounds like water in the fuel. I think there's a guide on here on how to drain water from the fuel filter. Give that a go and see what happens.

  6. #6
    Regular Member
    Join Date
    Mar 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if it was water in the fuel filter would you not get the problem all the time. I was driving the car for 30 miuutes tonight before the car returned to normal.

    It was juddering all over the place and struggled to get above 30mph at points but after 30 mins it was driving with no juddering at all.

  7. #7
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Injectors? Fuel pump?

    As said m8 best to get the codes read.

    Gazza4

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vectra 2.0dti bunny hopping above 1500 rpm.....HELP PLEASE???
    By johnaw in forum Engine & Drivetrain
    Replies: 8
    Last Post: 19th December 2011, 11:15
  2. Bunny hopping Insignia.
    By RhayaderSax in forum Engine & Drivetrain
    Replies: 0
    Last Post: 20th July 2011, 13:28
  3. HELP! Car bunny hopping! backfiring
    By Princess D in forum Vectra C / Signum Troubleshooting
    Replies: 48
    Last Post: 17th April 2011, 11:19
  4. HELP! Car bunny hopping! backfiring
    By Princess D in forum Engine & Drivetrain
    Replies: 1
    Last Post: 7th March 2011, 19:45
  5. vectra c 2.0dti cold start problem
    By Ade-c in forum Engine & Drivetrain
    Replies: 1
    Last Post: 12th February 2011, 14:35

Visitors found this page by searching for:

vectra bunny hops when driving

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •