User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: clunk from autobox 2007 elite diesel

  1. #1
    Regular Member
    Join Date
    Mar 2010
    Location
    dover
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default clunk from autobox 2007 elite diesel

    i have a 2007 elite 150 diesel 6 speed auto high miles as im a private hire driver just lately it seems to give a clunk as it drops into neautral when stopped with foot on the brake and also as it as it rengages to pull away its not to bad but feels to be getting worse could it be an engine mounting as the car drives faultlesly and the box changes fine, only really noticed it as was stopping and starting in a major traffic jam now getting paranoid lol

  2. #2
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default

    And the gearbox oil was last changed when?

  3. #3
    Regular Member
    Join Date
    Mar 2010
    Location
    dover
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    been in touch with 2 autobox rebuilders and they said changing oil will not fix any problems and dont recomend it as it shouldnt need changing conteray what people say on here also been told same bye main vauxhall agent said you will be throwing 200 quid down the drain so who knows what to do for best reguarding oil change. think it may just be worn engine mount as when takeing in and out of gear the engine semes to move quite a lot

  4. #4
    Regular Member WeDesign's Avatar
    Join Date
    Jun 2006
    Location
    Vectra-C.com
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : CDTi 150

    Year : 55

    Default

    I had a notchy gear change back last year, took it into my local VX DEALER for a transmission fluid change for £90 and it sorted the issue out.

    You can listen to as many people as you like BUT until you actually have it done for yourself and it cures the issue it makes you wonder do a lot of the people actually know what they are talking about.

    I have a few colleagues who swear by changing the fluid.

  5. #5
    Regular Member nibblitz's Avatar
    Join Date
    Jul 2010
    Location
    Buckinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Of course gearbox rebuilders might say oil change wont fix it, they want to rebuild boxes... Im pretty sure VX say its 100k before auto oil needs changing... You say you've done high miles, over or under 100k?

  6. #6
    Regular Member
    Join Date
    Oct 2009
    Location
    Bilbao&Madrid
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Cosmo

    Engine : 3.0 CDTI Z30DT

    Year : 2006

    Default

    Quote Originally Posted by nibblitz View Post
    Im pretty sure VX say its 100k before auto oil needs changing... You say you've done high miles, over or under 100k?
    In fact it says 50k... mine's (in a 3.0 Cdti) started doing funny things at 60k: changing fluid sorted the problem. Anyway, only 3 litres out of 7-8 are drained and refilled in each change.

  7. #7
    New Member
    Join Date
    Nov 2010
    Location
    Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have a similar issue with my 1.9 cdti club 150 diesel estate. When I change from Reverse to Drive (or vice versa) there is a noticeible delay (maybe a second or two) and then a clunk before the gear engages. This has developed in the last 3-4 months.
    Has anyone ever had anything like this? If so, was there a solution? I'm told a new box is going to cost me well over £1k.
    Thanks

  8. #8
    Regular Member
    Join Date
    Mar 2010
    Location
    dover
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default update

    Well took the plunge and changed oil in box just over 3 liters so just under half of what it holds. And it's like a differant car so smooth and no clonk at all going to run it for a week and change again

  9. #9
    Regular Member mozzer99's Avatar
    Join Date
    Jun 2010
    Location
    bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by ramsgate View Post
    Well took the plunge and changed oil in box just over 3 liters so just under half of what it holds. And it's like a differant car so smooth and no clonk at all going to run it for a week and change again
    Ahhh.... it gives me a warm feeling when the 'experts' are wrong and you fix it for virtually nothing. This is a great site for those who have had problems and KNOW how to fix it by personal experience

  10. #10
    Regular Member Vectra Meldrew's Avatar
    Join Date
    Mar 2010
    Location
    Hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like a good result with that Ramsgate, keep us updated with how it goes.
    Did you just change the first load of 3 litres that came out or did you drain it again?
    BTW how many miles has it done?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. clunk on my autobox
    By corby-boy in forum Engine & Drivetrain
    Replies: 20
    Last Post: 4th September 2009, 21:45
  2. 3.0 CDTi V6 Elite Autobox problem
    By zimzunga in forum Engine & Drivetrain
    Replies: 7
    Last Post: 23rd April 2009, 18:16
  3. autobox fault on 3.2 vectra elite
    By bryn in forum Engine & Drivetrain
    Replies: 4
    Last Post: 14th August 2008, 13:38
  4. Cheap 2007 2.8T V6 Elite
    By SJG in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 27th July 2007, 21:09
  5. 2007 Vectra Elite
    By vectralad in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 4th April 2007, 19:13

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •