User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: ~~ NO CLUTCH!! Help!

  1. #1
    New Member
    Join Date
    Nov 2010
    Location
    Melbourne Australia
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default ~~ NO CLUTCH!! Help!

    Hey Guys,

    My Names Lewis

    I just recently bought a 2000 Holden vectra olympic Edition..

    im just learning how to use manual for the first time..

    ive driven the car once since i bought it and now the clutch has gone..

    What is happening , when i put my foot on the peddel there is no pressure it just pushes straight to the floor, as if it feels like there is no Clutch fluid..

    Ive checked the Clutch fluid Resivoir and there is fluid in there, so i topped it just a few mls up..

    Any ideas what could be wrong, is there a leak in my gearbox or do i need to bleed it..

    any kind of help would be very much appreciated!!..

    Thanks for your time

    Regards

    LewisT.

  2. #2
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Post Thanks / Like
    Mentioned
    46 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    46 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sounds like slave cylinder but i would wait for other answers

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  3. #3
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    it meant to go to the floor! does it come back up on its own?

  4. #4
    Full Member keefy*2010's Avatar
    Join Date
    Jul 2010
    Location
    Grain, Rochester,Kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by markj23 View Post
    it meant to go to the floor! does it come back up on its own?
    I think he means it goes straight to floor with no resistance on the pedal !!!!

    I have had the actual activator lever from slave to thrust race snap on our Land Rover pain in bum to change. In older days the slave cylinders seals were the most common fault on clutches. Someone with TIS should be able to send you a exploded diagram of the clutch assembly

  5. #5
    Regular Member Danwells72's Avatar
    Join Date
    Jul 2006
    Location
    Northampton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    have you tried bleeding the clutch? try the simple options before thinking its broken

  6. #6
    Regular Member Vectra_C_Chris's Avatar
    Join Date
    May 2009
    Location
    Perth Western Australia
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Lewit. I recommend asking OpelAus.com.

    Your driving a Vectra B. And this is a Vectra C forum

    See you on the flipside.

  7. #7
    Full Member vxpenfold's Avatar
    Join Date
    Nov 2010
    Location
    sittingbourne,kent
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    i know its probably a bit late but for future reference ive just got my vectra and when i brought it i took it for a test drive and the clutch was fine but went to drive it the 100 odd mile journey home about 30 mins later and the clutch pedal went straight to the floor, turns out the flywheel had stuck in therefore meaning the release bearing had to reach further and this meant it over stretched past its seals blowing the seals leaving me with no clutch pedal operation atall meaning a new clutch kit and dual mass flywheel, load of fun lol

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. clutch pedal really soft after new clutch
    By valvelift in forum Engine & Drivetrain
    Replies: 8
    Last Post: 3rd February 2013, 14:52
  2. Clutch slipping and loosing clutch/brake fluid
    By marty_b0y in forum Engine & Drivetrain
    Replies: 15
    Last Post: 31st May 2012, 00:18
  3. 3.2 GSI Clutch
    By cmowen in forum Engine & Drivetrain
    Replies: 13
    Last Post: 23rd May 2010, 13:31
  4. Need help with clutch rattle that dissapears when clutch depressed
    By leeroberts919 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 14th July 2009, 11:56

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •