User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Strange warnings

  1. #1
    New Member _HG_'s Avatar
    Join Date
    Oct 2010
    Location
    Southern Sweden
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Strange warnings

    Opel Vectra 2.0T 2005

    Suddenly, short time after start (could be anything from a few seconds to several minutes) this warning light shows up. Apparently there is no problem with the anti spin function.



    Some times, also the power steering warning shows up. But there is no problem with the power steering. It works perfectly well.



    Anyone out there that knows what's wrong ?

    / Hans

  2. #2
    Regular Member Marcosuk's Avatar
    Join Date
    Dec 2009
    Location
    Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you checked the power-steering fluid level??

    Does the traction control light go out when u first start car up??

  3. #3
    New Member _HG_'s Avatar
    Join Date
    Oct 2010
    Location
    Southern Sweden
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The power steering fluid level is OK.
    When I start the engine everyting is OK, but the traction control warning is lit up after anything from a few seconds to several minutes. It has become worse over time. A couple of months ago it could happen only rarely but now it happens every time I use the car. The power steering warning is lit up rarely, though.
    The traction control warning then stays lit up until I stop the engine but the power steering warning can go off again after a few seconds.

    I suspect some kind of faulty sensor, but I am just guessing.

    / Hans

  4. #4
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Maybe someone local (No Location in your profile) could read the fault codes to save you guessing.

  5. #5
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Only time I ever had those two lights was when they lit up at the same time, on full lock reversing into a space. Turned out to be the steering angle sensor. Never did anything with it though.
    Now I need a turbo to keep up!

  6. #6
    New Member _HG_'s Avatar
    Join Date
    Oct 2010
    Location
    Southern Sweden
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The problem is solved.
    It was a sensor at the steering wheel shaft that gives the steering angle information.
    It caused both warnings.
    The sensor is replaced and the system is OK now.

    / Hans

  7. #7
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Big Sig was correct then, Good mind of information.

  8. #8
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default

    Quote Originally Posted by ed taylor View Post
    Big Sig was correct then, Good mind of information.
    Yes his advice is always invaluable.

  9. #9
    Regular Member mark_647's Avatar
    Join Date
    Jun 2008
    Location
    Wales, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Problem solved, ill remember this one

  10. #10
    New Member
    Join Date
    Jun 2009
    Location
    Middlesbrough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hello

    I am getting the same warning lights coming on my dash, have phoned the stealers and motor factors asking if they have a steering angle sensor and they have no idea what i am talking about, does this sensor have a specific name or part number?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Dash warnings!?! taking the p*ss?
    By TAB in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 15th January 2013, 23:11
  2. Disabling screen warnings??
    By SlowCoach in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 19th December 2012, 22:27
  3. Various Warnings + Electric Failure
    By vaughaag in forum Vectra C / Signum Troubleshooting
    Replies: 10
    Last Post: 22nd December 2011, 17:44
  4. would these set off warnings ?
    By bertbuckie1 in forum General Chat
    Replies: 8
    Last Post: 13th May 2009, 21:59
  5. Weather Warnings...
    By R-man in forum General Chat
    Replies: 4
    Last Post: 26th November 2005, 10:34

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •