User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Possible thermostat failure?

  1. #1
    Regular Member
    Join Date
    May 2008
    Location
    Bordon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Possible thermostat failure?

    Hi all,

    The engine temp on my 05 SXI fails to rise above 0 unless i'm sat in heavy traffic and then it will rise up to what you would expect until i start moving again where it will drop back down to zero after a few minutes driving. I've done a search on here and although nothing exactly matches it does sound like the thermostat has gone.

    Can anyone confirm if my diagnosis is right? I feel confident in replacing it myself and with units on the 'bay for about £10 it's throw away money if it doesnt fix the issue i guess.

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Def sounds like a stuck open thermostat to me.

  3. #3
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Me too.

  4. #4
    Regular Member
    Join Date
    May 2008
    Location
    Bordon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Excellent cheers lads.

    Found this on Ebay but sounds like stealers would ask the same amount

    http://cgi.ebay.co.uk/ws/eBayISAPI.d...tchlink:top:en

    Worth going to the stealers i guess?

  5. #5
    Regular Member Happy Dave's Avatar
    Join Date
    Apr 2007
    Location
    Nr Blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    same thing happened to mine today, and has been getting worse, in traffic it rises to 90 degrees and then as soon as moving again drops to zero. I'm not confident so mines going to have to go to a garage!
    Any possible damage caused my using it like this for another week?

  6. #6
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No, not in my opinion. it will just use a lot more fuel as it thinks the engine is cold all of the time.
    Now I need a turbo to keep up!

  7. #7
    Regular Member
    Join Date
    May 2008
    Location
    Bordon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'm ashamed to say mine has been like this for a good 6 months

  8. #8
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by sxi-dean View Post
    I'm ashamed to say mine has been like this for a good 6 months
    Its harder to tell in the summer due to the warmer air temp outside, it really shows in the winter (and your pocket).
    Now I need a turbo to keep up!

  9. #9
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by sxi-dean View Post
    Excellent cheers lads.

    Found this on Ebay but sounds like stealers would ask the same amount

    http://cgi.ebay.co.uk/ws/eBayISAPI.d...tchlink:top:en

    Worth going to the stealers i guess?
    Unless it's made by someone like Quinton Hazell, then I'd try the dealers.

    Are you sure you need the housing though? Some people sell you both the housing and the thermostat. An unnecessary expense if it's possible to remove the old stat from the housing and fit a new one. Not sure if that's the case though. It was on some of the older Vauxhalls I used to work on.

  10. #10
    Regular Member
    Join Date
    May 2008
    Location
    Bordon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Sig View Post
    Its harder to tell in the summer due to the warmer air temp outside, it really shows in the winter (and your pocket).
    Agreed. I knew it was an issue but wasn;t really causing me any bother. Driving in this morning was freezing though and since the coolant wasn't heating up neither was the inside of the car

    Just been quoted £51.99 for the thermostat and housing and a litre if Anti-freeze from the local Drive Vauxhall place. Might as well take the plunge i suppose. Will have to wait till the weekend to fix it though.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Another air con failure
    By vxvirgin in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 1st August 2010, 13:02
  2. First MOT failure EVER!!
    By HB39AA in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 14th July 2010, 21:20
  3. Car is a failure
    By beethamwest in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 27th May 2010, 11:19
  4. Mot failure
    By Steves-Vec in forum Suspension, Wheels & Brakes
    Replies: 10
    Last Post: 24th April 2010, 17:18
  5. DMF Failure
    By iainm in forum Engine & Drivetrain
    Replies: 4
    Last Post: 21st January 2009, 12:44

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •