User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Completely stumped

  1. #1
    Regular Member Keithy's Avatar
    Join Date
    Jan 2008
    Location
    Dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Completely stumped

    Totally confused to whats going on here.

    I am almost finished my kerblighting project and have come across a major problem.

    I have ran all my wires lights are fitted. My wiring is as follows...

    Rear doors earthed via door frame work. Front doors earthed via Brown earth wire on door loom as i cannot get an earth off the front doors for some reason.

    All positives running to brown/white wire on interior light.

    I have talked in length to Leemarksmith about this and have done as he has when doing his footwell lights.

    Now for the problem.

    It all works the opposite way than what it should. eg... when the interior light goes off the kerb lights come on and when the interior light comes on the kerb light go off.

    What has went wrong.

    Any clues??

    I have a plan B but i would rather have them working this way.

    Thanks in advance

    Keith

  2. #2
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    Quote Originally Posted by Keithy View Post
    when the interior light goes off the kerb lights come on and when the interior light comes on the kerb light go off.
    Ahh, didn't realise that from PM's... but still

  3. #3
    Regular Member LADmachining's Avatar
    Join Date
    Feb 2010
    Location
    Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The brown/white wire controls the interior lamp(s) by providing an earth (via the BCM).

    When the BCM switches the interior lamps off, the brown/white wire goes positive due to it being essentially open circuit at the BCM. +12V finds its way through the filament of the lamp into the brown/white wire. Enough current flows through the filament to illuminate you new lamps (I assume they are LED based).

    To fix this, you need to connect the new lamps to a permanent positive supply instead of earth (and observe correct polarity if the lamps use LED's).

  4. #4
    Regular Member Keithy's Avatar
    Join Date
    Jan 2008
    Location
    Dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by LADmachining View Post
    The brown/white wire controls the interior lamp(s) by providing an earth (via the BCM).

    When the BCM switches the interior lamps off, the brown/white wire goes positive due to it being essentially open circuit at the BCM. +12V finds its way through the filament of the lamp into the brown/white wire. Enough current flows through the filament to illuminate you new lamps (I assume they are LED based).

    To fix this, you need to connect the new lamps to a permanent positive supply instead of earth (and observe correct polarity if the lamps use LED's).
    No they are OEM which are std 501's mate. So will i be safe enough to change the polarity at the door end? Which wire in the door looms are constant live?

  5. #5
    Regular Member LADmachining's Avatar
    Join Date
    Feb 2010
    Location
    Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If they are standard bulbs, the polarity will not matter.

    A permanent live can be picked up on the red wire going to the electric window motors. There should also be a live feed going to each door control module - this should also be red, but I cannot locate the circuit diagram at the moment to confirm this.

  6. #6
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    Just realised anyway... No help again but i did my mates the exact same way as i suggested and his are fine, so its definately not my ribbon issue why mine work the way you'd need them to...

    Plus i think Rushy used same feed for his footwells or was going to?...

    Free Bump.............

  7. #7
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Quote Originally Posted by leemarksmith View Post
    Just realised anyway... No help again but i did my mates the exact same way as i suggested and his are fine, so its definately not my ribbon issue why mine work the way you'd need them to...

    Plus i think Rushy used same feed for his footwells or was going to?...

    Free Bump.............
    Yea I did, but I think the wire is actually some sort of feed to the rear courtesy lights Lee as I can have it so only the footwell lights come on instead of footwell and courtesy just by pressing one of the buttons in my Elite/Police spec courtesy light cluster. i have the rear courtesy light as well if that makes any difference.

  8. #8
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    Thats normal tho mate, one of the buttons does turn the interior light off so does not come on with doors or the fob...

    White/Brown is one of the main feeds into the light thats why the same button wont turn your footwells off as your bypassing this switch... And you'd want kerb ones to do the sane.

    What keith's is doing is going off when interior lights on, then on when interior light goes out... Kinda backwards.

  9. #9
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Quote Originally Posted by leemarksmith View Post

    What keith's is doing is going off when interior lights on, then on when interior light goes out... Kinda backwards.

  10. #10
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    Quote Originally Posted by rushy View Post
    Exactly lol..... Hopefully he's sorted it has he's not posted today...

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Stumped - Radio Code
    By UncleMelon in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 14th December 2010, 10:04
  2. Fascia lights - completely stumped
    By Biggles in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 23rd October 2010, 09:00
  3. stumped
    By tibrido in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 3rd December 2009, 10:41
  4. This had me stumped..........
    By PeterVV in forum General Chat
    Replies: 3
    Last Post: 28th November 2009, 17:22
  5. Stumped!!
    By TonyR in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 18th September 2005, 15:30

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •