User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Engine vibration/wobble 3.0 V6

  1. #1
    New Member
    Join Date
    Oct 2010
    Location
    Broughty Ferry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Engine vibration/wobble 3.0 V6

    Hi All, just bought a 06 plate vectra 3.0 V6 SRi CDTi.

    have noticed since i bought it though and having driven it for quite some distance on a few occassions, i have noticed there is a vibration/wobble coming from the engine.

    To begin with I thought it was the rear wheels wich weren't balanced. It feels very much like the car is wobbling, albeit very slightly, but i can feel it through the drivers seat.

    I have found I feel it most between 1000 and 2000 RPM when driving. for instance at 74MPH in 6th gear, just sitting around 1950 RPM it is very evident. But i can also feel it in 3rd/4th/5th through this RPM range obviously at differing speeds

    To narrow down the problem, i can also feel it while stationary and rev up to 1450/1600 RPM and move the revs up and down between these values.

    I've had it back in the garage for repair. I'm unsure if they have plugged it in to check for any faults, stupidly i havent thought to ask, but will today when i call them.

    They firstly balanced the rear wheels (the front were done previously as i picked it up on the test drive) and asked me to check it over the next couple of days, I knew taking it out of the garage that it was still there and called when i got home to get it back in.

    The next time on visiting the garage the tech came out with me to the car for a test drive. I didnt need to leave the car park and just revved it up to the 1450/1550 RPM range and he agreed he could feel it through the floor and it was most likely an engine mount. I mentioned the flywheel but he said it would make a clanky noise on starting if it was that.... is this true??

    They said all mounts were tight and the car was ready to be picked up, but i insisted it would still be there and they then said it had a suspect sticky injector so put a diesel additive in it.

    This was on tuesday, so i agreed to pick the car up, but I insisted to the guy on front desk that this wouldnt cure it, but he said just drive it for a bit, let the additive do its bit, and if its still there, come back.

    All other aspects of driving seem ok to me, its just this vibration/wobble which is driving me nuts.

    Should i just go back and ask for them to take car back, or is it worth progressing the fault finding. What should i be asking them to check??

    has anyone any ideas??

    thanks for reading

  2. #2
    Regular Member
    Join Date
    Oct 2009
    Location
    Bilbao&Madrid
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Cosmo

    Engine : 3.0 CDTI Z30DT

    Year : 2006

    Default

    The main suspects are the SCVs (Suction Control Valves) in the fuel pump. Do a search in this forum for "Field Remedy 1957" or "SCV" or "3.0 V6 hesitation", it is a known problem of this engine. Well, in fact I'm going to write an account of my experience about this problem on the Chat Forum, in case you are interested, but it's basically the same story as told by m8internet some time ago.

  3. #3
    Regular Member
    Join Date
    Oct 2009
    Location
    Bilbao&Madrid
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Cosmo

    Engine : 3.0 CDTI Z30DT

    Year : 2006

    Default

    Quote Originally Posted by yoladeuche View Post
    Well, in fact I'm going to write an account of my experience about this problem on the Chat Forum, in case you are interested,
    So here it is:
    http://www.vectra-c.com/forum/showpo...23&postcount=1

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could also be a sticky injector. Mine suffered this for about 10k and then cured itself.
    Now I need a turbo to keep up!

  5. #5
    New Member
    Join Date
    Oct 2010
    Location
    Broughty Ferry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the replies,

    yoladeuche, i've read all the linked threads, and have now found it could be down to many factors, thanks

    so Big Sig, do you think the diesel additive would help with a sticky injector.... i think it possibly would, but would the problem not return again?

    I was thinking it would be more of an imbalance with something that was spinning, as i've said previously it feels like the back wheels are off.

    but with reading the reccommended threads i find that it could be SCV's/sticky injector/cambelt tensioners...... et all

    its ruining what is a very nice driving car.

    would you suggest i call them and ask if they have plugged it in to see if they're any fault codes. I would have assumed they would do this first, but is an Arnold Clark vauxhall place and unsure of their expertise.

  6. #6
    Regular Member
    Join Date
    Oct 2009
    Location
    Bilbao&Madrid
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Cosmo

    Engine : 3.0 CDTI Z30DT

    Year : 2006

    Default

    Quote Originally Posted by h00per View Post
    would you suggest i call them and ask if they have plugged it in to see if they're any fault codes. I would have assumed they would do this first, but is an Arnold Clark vauxhall place and unsure of their expertise.
    You could ask them that and also to check the three possible causes mentioned above, in reverse order(*): tensioner, injector, SCV.

    If it's neither the cambelt nor the injectors and there aren't error codes stored, I think the only possible way of dealing with the problem is to download the ECU software version mentioned in field remedy 1957 and wait until the spanner+car light switches on.

    (*) the idea is to check cheaper to repair faults first, though I must confess I haven't the faintest idea how expensive is to fix the two first ones

  7. #7
    New Member
    Join Date
    Oct 2010
    Location
    Broughty Ferry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeh, i can imagine its better to spend as little as possible to find a remedy.

    at the minute though, its under used car warranty, so dont really mind about the cost, i just think the garage cant be bothered finding a fix. do all vauxhall garages have the facility to plug in and check the software etc, or is it certain vauxhall garages around the country.

    as i said before its an Arnold Clarke I'm dealing with.

  8. #8
    New Member
    Join Date
    Oct 2010
    Location
    Broughty Ferry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    quick update i'd like to run by you all,

    car's been in the garage all week, they dont seem to have done much with it, other than test drive it and tell me theres nothing wrong with it.

    They do accept there is a vibration at around 1500 RPM when stationary, but the tech told me Vauxhall told them its when its changing over from 1 set of injectors onto the 2nd set? and its just in that range where its pulsing back and forward between the 2??

    I objected to this asking if i then should avoid driving at 74mph in 6th gear where this vibration occurs, and of course all the other gears, but different revs/speeds obviously

    i can see them being really funny about all of it now,

    i've told them i dont want the car back, but can foresee the fact the "head" tech has had it out and cant fault it when driving they will argue the case.

    where do you all think i stand, i'm going to have to rely on the fact it vibrates quite a bit when i rev it up to 1500 when stationary, and use that as my reason for returning the car. Due to the fact the techs cant reproduce the fault on test drive.

    They have accepted it vibrates at 1500RPM stationary, but have come away with this crap excuse about changing over injectors........

    I need to be well armed when i go into the tomorrow morning...... any help would be immensely appreciated....

  9. #9
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Two sets of injectors???? Utter rubbish! It only has six, one for each cylinder. Ask where the other set is!

    As they have agreed there is a fault then they should fix it. The most likely suspects are injectors or the scv's. Both expensive. Not driving it at a set speed/rev isn't an option imo. They need to start using tech 2 as in the field remedy already mentioned to check everything is operating as it should.

    Suggest you go with them and show them the fault with you driving. See if they take you up on the offer.
    Now I need a turbo to keep up!

  10. #10
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Quote Originally Posted by Big Sig View Post

    As they have agreed there is a fault then they should fix it. The most likely suspects are injectors or the scv's. Both expensive. Not driving it at a set speed/rev isn't an option imo. They need to start using tech 2 as in the field remedy already mentioned to check everything is operating as it should.

    Suggest you go with them and show them the fault with you driving. See if they take you up on the offer.
    Trying to tell a dealership this is like ****ing against the wind.
    I've been through the same crap before and they wouldn't listen. It's sad when the customer knows about the engine more than the service manager does We then threatened to sue them...soon enough they gave in and we had an agreement. They supplied the SCV's free of charge and I was to look for a dealer to replace them. I still haven't though 25k since then and the car's still running...

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Steering wheel vibration/wobble
    By gibbon7000 in forum Suspension, Wheels & Brakes
    Replies: 9
    Last Post: 24th September 2010, 20:23
  2. Wheel wobble/vibration Please help.
    By eaglepva in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 13th September 2010, 18:50
  3. Help, Wheel wobble/vibration
    By eaglepva in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 7th July 2010, 20:40
  4. steering wheel wobble/vibration
    By trucker in forum Insignia car chat
    Replies: 12
    Last Post: 3rd June 2010, 21:20
  5. Vibration/Steering Wobble
    By decho in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 14th May 2007, 12:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •