User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: New car woes

  1. #1
    New Member
    Join Date
    Oct 2010
    Location
    MANSFIELD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default New car woes

    ANYBODY GOT AN ANSWER FOR THIS ONE,BOUGHT MY VECCY ESTATE TWO WKS AGO,GOT 1MTH WARRANTY,COVERS EVERYTHING APART FROM TYRES AND EXHAUST,FACTORY FITTED PARKING SENSORS FAILED ON REAR AT WK/END,CONTACTED SELLER AT GARAGE,SENT ME TO AUTO ELECTRICIAN,THOUGHT GOOD AFTERSALES... COULD'NT FIND ANYTHING,SO RUNG HIM BACK UP TO TELL HIM ,STARTED TO TELL ME HOW MUCH IT COST HIM FOR THAT TEST AT ELECTRICIAN'S,AND HOW THE SENSORS MAY NOT BE COVERED ON THE WARRANTY,IN THE MEAN TIME SAYS THAT PROBABLY TOWBAR I HAD FITTED BY A FIRM THAT HE USES,MAY HAVE TRAPPED A WIRE,SO NOW GOT TO WAIT TILL TOWBAR COMPANY COME ,TO TEST TOWBAR...ANYBODY GOT AN ANSWER COS IT'S DOIN MY FRIGGIN HED IN

  2. #2
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Fella, you've got a 1.9 16v - when the EGR valve and swirl valves start giving you jip, you'll look back at these days fondly and think "remember when only the parking sensors were broken...."

  3. #3
    New Member
    Join Date
    Oct 2010
    Location
    MANSFIELD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    CHEERS FOR THAT BUDDY,FILLS ME WITH GREAT CONFIDENCE ABOUT THE MOTOR...lol

  4. #4
    Regular Member
    Join Date
    Jun 2010
    Location
    Huddersfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Hack. Just a bit of courtesy but capitals are classed as shouting and make it hard to read your post.

    If the parking sensors were working before the towbar was fitted and failed only after then they could be linked. If they arent working at all try checking fuses etc. If working (but with problems) sometimes the sensors can pick up the towbar as an object and give a tone to warn you (as though you were about the hit something). If the towbar is a removeable one try taking it off and seeing if that helps.

  5. #5
    New Member
    Join Date
    Oct 2010
    Location
    MANSFIELD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had towbar fitted two weeks,no probs with sensors,front sensors ok,flashing light on dash when reversing,says in book do to snow or mud on sensor,but they are spotless,i can understand some cars have probs,but what i am miffed about is the dealer (pre sale)of car said ,the warranty covers everything apart from tyres and exhaust,and now saying that sensor is classed as extra's...sorry about print font did'nt realise.......oh the towbar does not impede the sensor it is well clear of them
    Last edited by hack; 2nd November 2010 at 23:40.

  6. #6
    Regular Member
    Join Date
    May 2006
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I actually find it easier to read with caps on, but maybe just getting old and in need of some laser treatment.

  7. #7
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by wickedwillie View Post
    I actually find it easier to read with caps on, but maybe just getting old and in need of some laser treatment.
    Down at the bottom right corner of your PC screen you'll see 100% written there. Click on it and you can zoom in or out.

  8. #8
    Regular Member Grimy's Avatar
    Join Date
    Apr 2010
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Some parking sensors will get a bit ****y about tow balls. I know that its definatly an issue with aftermarket kits as they can "see" the ball and give false alarms. Your post is unclear exactly what the fault is, but you mentioned the car manual is diagnosing the fault as dirty sensors or snow, i.e. they are seeing something that is not there....i.e. they are seeing your towball and screwing up the system. Is the ball removable? or unboltable, might be worth trying the sensors with it removed.

  9. #9
    Regular Member MalcGSI's Avatar
    Join Date
    Mar 2006
    Location
    E Sussex & Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Jezzy View Post
    Down at the bottom right corner of your PC screen you'll see 100% written there. Click on it and you can zoom in or out.
    Depends which web browser he's using.

  10. #10
    New Member
    Join Date
    Oct 2010
    Location
    MANSFIELD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for info guys,but if the sensors were picking up the towbar why no bleeps,and why has it not picked the towbar up earlier,as it has been on for two weeks with no problem.the fault is no sound from rear sensors and a flashing icon on dash

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. More AC Woes...
    By Munkey in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 1st August 2012, 17:59
  2. new car woes
    By dunkf in forum Engine & Drivetrain
    Replies: 4
    Last Post: 11th July 2011, 11:55
  3. Mot woes!!
    By the-wizard in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 26th July 2010, 10:14
  4. air con woes
    By chinky in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 29th July 2008, 19:23
  5. More Woes
    By VauxVeteran in forum General Chat
    Replies: 15
    Last Post: 15th April 2008, 23:52

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •